FORUMS: list search recent posts

FCP 6 not reading my P2 cards

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
roberto yambo
FCP 6 not reading my P2 cards
on Oct 6, 2011 at 5:16:04 pm

Ok I have FCP VER6. I downloaded the drivers from the Panasonic site and installed them I used P2 on my computer with FCP before, now its acting picky on me. Doesn't view the cards in log and transfer like it used to the cards are showing up on the desktop. Fcp will not open files that I have been backed up from the cards onto the desktop. If I restart my MAC it will sometimes read the info off the card from the camera thru firewire but still not read the backed up info from the desktop. I am in a jam cause i have a shoot coming up and need to have this issue fixed. I am running MAC OS 10.5.8 if that is useful info

Please help me!
Thanks
Rob


Return to posts index

Ken Evans
Re: FCP 6 not reading my P2 cards
on Oct 7, 2011 at 1:24:12 pm

I take it you've tried a pref trash?

Can you get the cards to load if you set a custom path to the card rather than expecting it to load automatically?

I often have P2 cards not loading in and either re-inserting the card with L&T window open (after safely ejecting through Finder of course) or selecting it using the custom path options always fixes it.


Return to posts index

roberto yambo
Re: FCP 6 not reading my P2 cards
on Oct 7, 2011 at 1:41:30 pm

I have not done a pref trash I will try that and no it does not find it automatically or with the new path. Thank you for offering me your advice.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]