FORUMS: list search recent posts

FCP7: Canvas is playing "wavy" video as well as audio with no video

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Enrique Rojas
FCP7: Canvas is playing "wavy" video as well as audio with no video
on Sep 30, 2011 at 8:17:40 pm

We're using Final Cut Pro 7.0.3 and we're able to playback video files in the Viewer but some videos will not play in the Canvas. When paused it displays the correct image, and when we scrub through it, the video displays correctly. However, when played normally a screen shot from a previous clip is displayed with the correct clip's audio. Others will play but display a wavy effect over the middle of the video. (this also happens in the viewer). Previous videos that were clean now display in either of these two ways and importing new versions of these videos doesn't result in a clean video.

[Note: This is not happening to all the clips. We filmed 7 different interviews and then cut those interviews into several individual clips (which is what we are using now). What is happening is that ALL of the individual sub-clips we have from 4 out of the 7 interviews, are experiencing these problems. All the the sub-clips from the other 3 videos are working perfectly fine. Its not like its happening to random clips.] Sorry if its a bit confusing.


If we copy the clip and paste it in a new sequence or project, it requires rendering, and after that the clip is displayed much smaller in the Canvas.

The only "fix" i have found so far was to slightly resize the clip using the wireframes which would prompt the clip to be rendered. After rendering, everything is fine.


Per other suggestions, we've adjusted the Wireframe but that hasn't changed anything. We've also tried restarted FCP and the computer. I do not recall making any changes in settings or preferences either.


We're using a 15" MacBook Pro with OS 10.6.7


The videos were imported from a Sony HD camere and made into mov.'s using FCP's "log and transfer".

Here's a picture so you could know what i mean by "wavy".

http://i74.photobucket.com/albums/i273/soxsuck_01/Screenshot2011-09-30at228...


Thanks!


Return to posts index

Rafael Amador
Re: FCP7: Canvas is playing "wavy" video as well as audio with no video
on Oct 1, 2011 at 8:27:18 am

[Enrique Rojas] "We're using Final Cut Pro 7.0.3 and we're able to playback video files in the Viewer but some videos will not play in the Canvas"
Does the sequence setting match the clips settings/
rafael

http://www.nagavideo.com


Return to posts index

Enrique Rojas
Re: FCP7: Canvas is playing "wavy" video as well as audio with no video
on Oct 4, 2011 at 4:05:20 pm

yes


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]