FORUMS: list search recent posts

XDCAM 422 Exported video doesn't match what is edited in the timeline at all...and in an out points are ignored?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Genova
XDCAM 422 Exported video doesn't match what is edited in the timeline at all...and in an out points are ignored?
on Sep 28, 2011 at 10:43:34 pm

I am having a crisis with Final Cut Pro and I don't understand what is going on. I've tried to find answers and haven't found that anyone is having this problem. I am editing a project that was shot on a 7d. I converted the files in mpeg streamclip to XD CAM hd422 1080p24 (50 Mb/s). I've edited a whole project in a sequence with the matching settings, but when I export the project, all kinds of things go wrong. Hopefully someone can recognize some of these errors and help me fin what went wrong.

1. The in an out points are never recognized...the project exports from the first clip to the last. And what is weirder is that the length of time on the timeline is not equal to the length of the clip that is exported....it cuts off halfway through a clip that was already beyond the out point (doesnt make any sense to me)

2. when I look at the exported video, transitions from clip to clip seem to blink. As if there was a frame of black in between the clips (even though there isn't)

3. The video also has a very weird frame rate. It looks as if it were slightly lagging, but it is the actual way the video plays

4. After i went to my timeline it seemed like my audio clips were all slightly out of synch despite the fact that no tracks of video or audio have been moved

5. If i try to copy my timeline into a new sequence, it copies it in a strange order, where clips end up missing.

I don't know if this is nome kind of sample rate issue? at this point I don't have the slightest clue. This happened to me once before and I solved it by exporting to pro res (for some reason it exported fine when going to pro res), and then exporting that pro res file again in an xdcam sequence (exporting to xdcam as well). It also exported fine when I exported to h.264 in compressor.

This time when I export to pro res it has the same problems. However h.264 works fine. The file is exactly the way that I cut it. The problem is, I need to export both an h.264 version and an xdcam 422 file under strict guidelines.

Please help. I hope this is a simple fix. I use the same workflow all the time and never have a problem. The only times it happened unfortunately have been large projects. Also, in both cases some mpeg streamclip conversions where done on separate computers, though I don't know why that would be an issue


Return to posts index

Jeff Meyer
Re: XDCAM 422 Exported video doesn't match what is edited in the timeline at all...and in an out points are ignored?
on Sep 29, 2011 at 7:02:37 am

Best advice I've got for is avoid XDCAM HD422. It isn't that it's a bad codec - it's just not the most FCP friendly option you've got. I've got cameras that shoot native XDCAM HD422 and deliver to the network in HDCAM HD422, but I still transcode to ProRes for editing. You pay a bit more in disc space, but the smoother workflow makes it very worthwhile.


Since you've started editing I think the best thing to do is transcode everything to ProRes422 (not LT or HQ) then reconnect to the transcoded media and change your sequence compressor to ProRes422. You can set your Compressor preferences to default to ProRes422 (Formats -> Quicktime -> ProRes422 based on source frame size and rate) and a default destination. Drop your entire media folder into Compressor and have it kick out a ProRes version of everything, then move all of your source media to another folder so you have to reconnect in FCP. Reconnect to the transcoded media and change your sequence compressor.


In the future consider using Canon's Log and Transfer utility for bringing in DSLR footage.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]