FORUMS: list search recent posts

Import problems and RT problems

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jimena Mora
Import problems and RT problems
on Sep 27, 2011 at 9:48:36 am

Hello Im working on the Final Cut Pro 7, with two MOV files previously downloaded from the youtube. To convert from FLV file to MOV file I used the EVOM software. The two videos were downloaded in 420p, but the second one, even though it is also 420p and it says on youtube that it is in HQ it has less megas than the first one. Once I import these files to the FCP, the first one is complete, but the second one is lacking the ending. The audio is there but the image is not. I try converting it again from FLV to MOV, but the MOV file is complete, only when imported to the Final Cut it looses the ending.
I tried to solve this problem by using the ending from the first sequence but when I paste it into the second sequence I cannot playback. If I change the RT to playback settings, the pasted clip from the first sequence cannot be watched, it is full of pixels. If I use Full Quality I cannot watch the clips from the second sequence. I already checked the sequence settings and they both match. So I don't know where the problem is.
Sorry if it sounds little bit confusing...
Thanks!


Return to posts index

Rafael Amador
Re: Import problems and RT problems
on Sep 27, 2011 at 11:00:23 am

Hi Jimena,
Downlaod MPGStreamclip and convert your clips (Unscaled) to Apple 8b Uncompressed or Prores.
Uncheck "Interlaced scaling".
Audio Uncompressed.
rafael

http://www.nagavideo.com


Return to posts index

Jimena Mora
Re: Import problems and RT problems
on Sep 27, 2011 at 11:46:13 am

Rafael thank you so much! Problem solved. Now I can keep on working.
Thanks!!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]