FORUMS: list search recent posts

firewire stopped working on G5

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mario Coello
firewire stopped working on G5
on Sep 20, 2011 at 10:39:07 pm

I am perplexed because suddenly the firewire on my powermac G5 seems to have stopped working. It worked fine yesterday but now when I try to connect the computer is not receiving any signal. I have tried a few different devices and cables, so the problem seems to be the computer. Neither the port on the front or the back works, so I don't think it's the port itself but something internal. Is it possible some setting I don't know about is turned off? If anyone has a solution please let me know right away.



Return to posts index

David Roth Weiss
Re: firewire stopped working on G5
on Sep 20, 2011 at 10:48:27 pm

[Mario Coello] "Neither the port on the front or the back works, so I don't think it's the port itself but something internal."

There is just one firewire bus on the computer's mainboard, which controls all firewire I/O on every Mac. So, despite having several firewire I/O connections, they are all tied together via that single FW bus.

You should trash preferences and fix permissions, then reboot. If none of your firewire connections returns to proper working order you may have burned out the firewire bus, which would require you to either replace the mainboard in your G5 or get yourself a PCI-X firewire card.

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions, Inc.
Los Angeles
http://www.drwfilms.com

Don't miss my new Creative Cow Podcast: Producing Episodic TV with "24" Producer Michael Klick:
http://library.creativecow.net/weiss_roth_david/Podcast-Series-1_Michael-Kl...

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


Creative COW contributing editor and a forum host of the Business & Marketing and Apple Final Cut Pro forums.


Return to posts index

David Peralta
Re: firewire stopped working on G5
on Sep 20, 2011 at 11:23:32 pm

You should also Zap your PRAM by holding down CMD+OPT+P+R for 3-4 Gongs when restarting. If it doesn't work, then you probably did fry your FW port.


Return to posts index


Bret Williams
Re: firewire stopped working on G5
on Sep 21, 2011 at 12:47:39 pm

On my old G4 the firewire bus went out a few times and I had to reset the PMU. Google that one. It's a little tricky and you can do some damage if you don't do it right.


Return to posts index

Warren Eig
Re: firewire stopped working on G5
on Sep 21, 2011 at 4:13:54 pm

Boot up into open firmware holding the "command option O F" keys.

type: reset-nvram hit return
type: reset-all hit return

You will reboot and hopefully this will fix your firewire ports.

Warren Eig
O 310-470-0905


email: warren@babyboompictures.com
website: http://www.babyboompictures.com


http://www.babyboompictures.com/BabyBoomPictures/AFX.html
http://www.babyboompictures.com/BabyBoomPictures/KnitWits_Movie.html
http://www.imdb.com/name/nm0251670/


EDITING REEL: http://www.babyboompictures.com/BabyBoomPictures/Editing_Reel.html
TITLE DESIGN: http://www.babyboompictures.com/BabyBoomPictures/Titles_Reel.html



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]