FORUMS: list search recent posts

FCP Log & Transfer - "No data error" and seemingly missing files

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Aki Carter
FCP Log & Transfer - "No data error" and seemingly missing files
on Sep 19, 2011 at 9:04:35 pm

This is one of the places I've always come to for answers. This time, I just wanted to post my experience with this error message and what I ended up doing. Hopefully you can avoid days of frustration like I just went through!!

I'm using FCP 7.0.3 and was given the external hard drive that had footage from the cards from a JVC GY HM100. I don't have access to the actual cards that were used in this shoot, only the hard drive was given to me.

PROBLEM #1: The parent file of one of the BPAV file folders had been nested into another parent file with a second BPAV folder. I had to separate that out. Each time I would point the Log & Transfer to the parent file, it was giving me an error message saying "contains unsupported media or has an invalid directory structure. Please choose a folder whose directory structure matches supported media."

Once I moved the parent file out and made sure there wasn't any misnamed or misfiled files/data in there, it worked...until I got to the second problem.

PROBLEM #2: FCP would begin to Log & Transfer but would stop. When I hover the mouse over the gray wheel in the status column at the bottom of the Log/Transfer window, it gives me an error message that says "Error: No data." When I click on it, it will then turn into a red exclamation point.

When I look in the directory on the hard drive of all the footage that's there from the cards, I find xxx_0001_01, xxx_0001_02, xxx_0001_03, etc. but in the Log & Transfer window, I only see xxx_0001 (no _01, _02, etc). If I'm not mistaken, something links the pieces together so that I theoretically would get one long clip instead of 3+ smaller clips. The error message (in my case) has something to do with that.

It's similar to having Log/Capture stop because of dropped frames.

I double click on the footage, scrub through and see/hear everything in the Log/Transfer window, set in and out points for smaller chunks of the clip, keep the same numbering system in the clip name that's below the window, but add "a" "b" or "c" etc. to the end of the filename and then drag that down into the queue. So far, I've been able to get around the error message and make some progress. It's a PITA but it's working for me. (Also, I'm doing it one at a time because I don't know when it's going to stop again before it reaches the end.)

Oh...and another thing, I also checked in my Capture Scratch folder on the hard drive and found several clips that had actually been transferred but for whatever reason, wasn't showing up in my browser. I had to import those into my project.

Because it's been such a mess, I've compared the first and last frames of each clip in my browser against the first and last frame of the clips in the Log/Transfer "browser" to make sure I have everything.

So that's what I've found. If you're getting the error messages and have tried everything else and getting nowhere...hopefully, I haven't confused you and this will help you!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]