FORUMS: list search recent posts

Final Cut Pro capture problem/error

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
James Sheppard
Final Cut Pro capture problem/error
on Sep 12, 2011 at 10:44:04 pm

Hey everyone, I'm new here so be gentle ;)

Just want to say a thank you to everyone here for the help I have had from this site!!

Okay, so here is my problem to which I couldnt find a answer to on here anywhere.

OKay, so basically. I have a old beta sp deck, going thru to a Blackmagic Intensity Pro card. (I know, not the best, but its all I could afford, and well I've never had problems until now)

I also have a Keyspan RS-422 adaptor for VTR control.

My beta tape in question has a lot of time code breaks in it, so when I try and capture the whole tape, (time code in for the start, time code out for the end) It just cant do it, it keeps finding breaks. So I thought I'd just do a capture now, play the tape, hit capture now, and all will be fine. Which it is for 1 tape!!!

First tape, captured fine, no issues at all. But the second tape, I do not know why, Final Cut will not open it, read it, anything. It captured the whole 36 minutes, but on the Browser window this is what I have.

Duration: 00:00:00:00, Media start: 23:59:59:09, Media end: 23:59:59:09.

I thought, oh maybe it didnt capture at all while I was not sat at the desk. So I right click, show in finder, and there it is, all 16Gb of it!

I can open it with Quicktime player no problem, but Final Cut just wont see it. I deleted it from my browser window, then imported it, still nothing, deleted it, restarted the computer, imported it again, still nothing.

I do not know what else to do. I cant understand why it wont see it? Its clearly there in finder, I can watch it with Quicktime, but thats all I can do with it.

Yes I know I can re-capture it, but I dont see why I should as it is there on the computer! Final Cut is just playing silly buggers with me!!!

I did try dragging it straight to the timeline, and I get a error - Insufficient content for edit.

So.... What to do now...

Thanks in advance for any help :)

James


Return to posts index

Dave LaRonde
Re: Final Cut Pro capture problem/error
on Sep 12, 2011 at 10:54:00 pm

It sounds like you missed a time code change on that tape. Just delete the clip from capture scratch and do it again.

Hey, I know this is no fun: I frequently have to capture stuff from another department's Beta SP tapes, and the time codes jump around on them like crazy. The people who record on them just hit the record button, with no second thought to time code.

You have to be careful. You can't walk away from a capture. It's a right royal pain, usually in the worst body part you can think of.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Michael Gissing
Re: Final Cut Pro capture problem/error
on Sep 13, 2011 at 1:16:07 am

Try opening the file in software like Compressor, MPEGStreamclip etc and see if the file is OK. If so do a save as export in the same codec and it should write a file much faster than a real time recapture in a new QT wrapper. I suspect the fact that you code wraps over midnight is the problem. Re writing the file should set file start to zero.


Return to posts index


James Sheppard
Re: Final Cut Pro capture problem/error
on Sep 28, 2011 at 5:28:17 pm

Hi there,
Sorry for the delay in replying, been couped up in hospital for the last 2/3 weeks!!

Anyway, Michael's idea worked. I opened it in MPEGStreamclip which worked fine, then exported it, then imported it into Final Cut and it worked great!

Thanks for your help both of you.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]