FORUMS: list search recent posts

Rows of white dots on some of clips in FCP

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason Bach
Rows of white dots on some of clips in FCP
on Sep 11, 2011 at 5:20:36 pm

I have suddenly noticed that some of (not all) my clips I have loaded into a timeline have these rows of white dots (square pixels) and no clue why. They were not evident until I encoded and saw them. Went back to the timeline and double clicked on the clip to bring it into the viewer and there they were. I can go to the original media clip and bring in that same clip just fine to fix it, but would like to see if there is an easier way rather than combing through a hundred clips looking for the in and out points.


Mac Pro 8 core
10.6.8
FCP 7.0.3
5D footage


Return to posts index

Rafael Amador
Re: Rows of white dots on some of clips in FCP
on Sep 11, 2011 at 6:36:05 pm

You shouldn't import Canon stuff directly to FCP. Not supported.
Try converting to prores or any other supported codec.
rafael

http://www.nagavideo.com


Return to posts index

Jason Bach
Re: Rows of white dots on some of clips in FCP
on Sep 11, 2011 at 6:52:46 pm

I should have stated that the footage was already transcoded using MPEG streamclip to Prores 422 LT - not my first edit by a long shot. i've just never have seen this issue before...


Return to posts index


John Pale
Re: Rows of white dots on some of clips in FCP
on Sep 11, 2011 at 8:30:04 pm

Were you doing anything else when the media was encoding?

Looks like some sort of corruption. That's a frame grab from Quicktime Player, right? That means those dots are really in the encoded media. No fix for that, other than re-encoding. Make sure they are not in the original H.264 files, before re-encoding.

Using Streamclip, you have no timecode, so there is no way of really automating it.


Return to posts index

Jason Bach
Re: Rows of white dots on some of clips in FCP
on Sep 11, 2011 at 9:04:39 pm

It's not an encoding issue, as I have traced it back to the clip(s) that I put in my timeline in FCP. When I view the clip(s) in my timeline by double clicking them and playing them in the Viewer, I see those dots. I can go to my media library, find the original transcoded prores clip that I used before to drop in, double click that, find the in and out points again, and re-add to the timeline without having dots. My issue is I don't want to painstakingly go through each clip, find the in and out points and re-add to the timeline.


Return to posts index

Jason Bach
Re: Rows of white dots on some of clips in FCP
on Sep 11, 2011 at 9:32:01 pm

Nevermind! figured it out. I had applied a 3rd party FX filter on some of the clips but my licensing was all screwed up and I had to re-input the serial.


Return to posts index


Mark Suszko
Re: Rows of white dots on some of clips in FCP
on Sep 12, 2011 at 2:03:36 pm

Ah, so the dots were a watermark for the software that needed re-authorization, I guess? Usually, they put their logo up or a red "x".


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]