FORUMS: list search recent posts

Problem while exporting

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Himanshu Bhatnagar
Problem while exporting
on Sep 2, 2011 at 12:36:16 pm

Hello,

I'm facing a weird a problem. I'm trying to export a 15 sec clip from FCP project but the output I'm getting is more than 15 sec. It adds some some slug on its own.

I have also tried exporting with mark-in and outs but still the same result.

Is it because my footage is in NTSC and I'm trying to export in PAL?

Thanks in advance.

Himanshu


Return to posts index

Jerry Hofmann
Re: Problem while exporting
on Sep 2, 2011 at 2:33:26 pm

Not sure what's going on, but try exporting the sequence as a self contained movie using current settings, then open that file in Compressor for the transfer to PAL.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Steve Eisen
Re: Problem while exporting
on Sep 2, 2011 at 2:33:51 pm

[Himanshu Bhatnagar] "Is it because my footage is in NTSC and I'm trying to export in PAL"

It certainly is. You simply can not export an NTSC to PAL. Different frame rates. You need to convert your NTSC to PAL.

Use Compressor for free or Use Nattress Convertor for $99.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]