FORUMS: list search recent posts

Compressor uses audio not in fcp timeline

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
James Ackerman
Compressor uses audio not in fcp timeline
on Aug 26, 2011 at 10:13:59 pm

I am exporting from FCP 6.0.6 using compressor with a timeline of 140 minutes codec dvcpro hd. In compressor i used best quality for dvd 150 minutes. Once the footage is compressed the audio does not match the video. There are only about 5 cuts in the timeline, when the footage comes out of compressor it has used only the audio from the first clip and none of the audio from the rest of the timeline. Not only has it just used the first clips audio but is has taken the entire imported assets audio from the beggining which is not in the timeline. I.E the first clip starts about 30 seconds in from the raw asset footage. When out of compressor the whole audio clip from the first video plays from the begging, thus it is 30 seconds off when put into dvd studio pro. No other audio from the rest of the timeline plays. I have exported the whole sequence and made a .mov and then put that in compressor and it works. I dont like doing it that way and also want to know what I am doing wrong. Any help would be greatly appreciated, Thanks for your time.


Return to posts index

Dave LaRonde
Re: Compressor uses audio not in fcp timeline
on Aug 27, 2011 at 5:59:34 pm

[James Ackerman] "I have exported the whole sequence and made a .mov and then put that in compressor and it works. I dont like doing it that way and also want to know what I am doing wrong"

You answered your own question: you exported to compressor from the timeline, and it didn't work. Then you exported a quicktime movie, used it in compressor, and it worked.

Like it or not, that's the way to do it.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

James Ackerman
Re: Compressor uses audio not in fcp timeline
on Aug 29, 2011 at 10:58:30 pm

I export from the timeline on every other project I have done without converting to a self contained .mov first. My question is why when exporting from the timeline would the audio be different?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]