FORUMS: list search recent posts

Trouble exporting from FCP to XDCAM PDW-U1

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Geir Ove
Trouble exporting from FCP to XDCAM PDW-U1
on Aug 25, 2011 at 7:38:59 am

I'm having trouble using the export to XDCAM function in FCP.
The export goes fine but when I try to mount the XDCAM disc with with XDCAM transfer og play it on a XDCAM deck I get this error message: xdcam Error reading metadata from file (input stream is not good)
It seems that there is something wrong with the metadata file??
I also tried using Episode Pro to convert and just copy the file to the XDCAM deck. I then get the same error message.

I'm using FCP 7.0.3, XDCAM transfer 2.12.0, PDW-U1 deck firmware 2.450
The file that I'm trying to export is a XDCAM IMX50 quicktime wrapped.

Any suggestions any one?
Is there a way to repair the metadata file or XML file on the XDCAM disc?

Geir Ove


Return to posts index

Paul Boots
Re: Trouble exporting from FCP to XDCAM PDW-U1
on Sep 6, 2011 at 11:24:22 pm

I'm having the same thing with a XDCamHD 422 clip in 1080/i50 50CBR with 8 audio tracks.
So it's not just the clip format.

Paul Boots
VFX & Post Production, Supervision & Consultancy
http://filmtools.bootsmade.com


Return to posts index

Gustavo Seabra
Re: Trouble exporting from FCP to XDCAM PDW-U1
on Sep 25, 2011 at 1:11:39 am

Hi, i'm having the same problem right now. Coul you fix this in anyaway?

Thank you very much if you can share your results.

Gustavo


Return to posts index


Geir Ove
Re: Trouble exporting from FCP to XDCAM PDW-U1
on Oct 26, 2011 at 6:13:24 am

I've searched the web for answers to this question about exporting to XDCAM with U1 deck. As I have understood from my readings the only way to play the clip after exporting to XDCAM is by mounting the disc and play it from the computer...
So you can use this workflow for archiving.

Geir Ove


Return to posts index

Geir Ove
Re: Trouble exporting from FCP to XDCAM PDW-U1
on Oct 26, 2011 at 8:11:47 am

I've got this export to work!
Don't exactly what made it work but I installed some new updates from Sony and suddenly it worked!
Here's my setup:

Sony XDCAM Transfer v2.1.13.0
MacFAM Driver v2.3.2
XDCAM Drive Software 3.0

Final Cut Pro sequence settings:

General tab:
QuickTime Video Settings, Compressor: XDCAM HD4221080i50
Audio Setting, Rate: 48 kHz, Depth: 24 bit, Config: Descrete Channels

Audio Outputs tab:
Dual Mono

Then I used the Export Sony XDCAM tool.

Geir Ove


Return to posts index

Rashid Zahiruddin
Re: Trouble exporting from FCP to XDCAM PDW-U1
on Jul 18, 2013 at 9:06:32 am

I'm having the same problem using the export to XDCAM function in FCP.

After editing on FCP, I export the clip to Sony PDW-U1 via the file>export>Sony XDCAM Browser.

Immediately the Sony XDCAM Browser Exporter window appear with Headers "FILE", "DESTINATION" and "STATUS".

The status shows exporting in %, but once it reaches 100%, it just stay there for a very long time. Nothing happen after that.

I can't eject the disc from PDW-U1. The Finder hang when I want to view the content on the disc.

Shutdown everything, restart the whole process, still stop at 100%.

I even change to few other disc, but its end up the same.

Please help.

Here are the software's I installed for XDCAM.
1. XDCAM Browser V2.1
2. FAM Driver V2.3.2
3. XDCAM Drive Software (VFAM)

I'm using Mac OS X 10.7.5, FCP Version 7.0.3


Return to posts index


Rashid Zahiruddin
Re: Trouble exporting from FCP to XDCAM PDW-U1
on Jul 18, 2013 at 2:49:38 pm

I'm having the same problem using the export to XDCAM function in FCP.

After editing on FCP, I export the clip to Sony PDW-U1 via the file>export>Sony XDCAM Browser.

Immediately the Sony XDCAM Browser Exporter window appear with Headers "FILE", "DESTINATION" and "STATUS".

The status shows exporting in %, but once it reaches 100%, it just stay there for a very long time. Nothing happen after that. I can't eject the disc from PDW-U1. Finder hang when I want to view the disc content.

Shutdown everything, restart the whole process, still stop at 100%. Change to another disc, also the same.

Please help.

Here are the software's I installed for XDCAM.
1. XDCAM Browser V2.1
2. FAM Driver V2.3.2
3. XDCAM Drive Software (VFAM)

I'm using Mac OS X 10.7.5, FCP Version 7.0.3


Return to posts index

MIke Guidotti
Re: Trouble exporting from FCP to XDCAM PDW-U1
on Feb 9, 2012 at 5:05:05 pm

XDCAM transfer is no longer supported. Use XDCAM Browser instead, all will be well.


Return to posts index

Andy Robinson
Re: Trouble exporting from FCP to XDCAM PDW-U1
on Feb 9, 2012 at 7:57:56 pm

For what its worth, I was having the same problem, I upgraded from XDCAM Transfer 2.12 to 2.13 and it fixed the issue.


Return to posts index


Kimberly Holmes
Re: Trouble exporting from FCP to XDCAM PDW-U1
on Mar 12, 2012 at 7:05:50 pm

I encountered the same issue. I decided to look at the disc with XDCAM Browser Version 2.0.0.222 [instead of the older XDCAM Tranfer software], and the exported clips look fine with no error messages. The exported clips also played back fine in camera [PDW-F800].

Edward R. Murrow on Television
"This instrument can teach, it can illuminate, yes, and even it can inspire. But it can do so only to the extent that humans are determined to use it to those ends. Otherwise it's nothing but wires and lights in a box."


Return to posts index

Rashid Zahiruddin
Re: Trouble exporting from FCP to XDCAM PDW-U1
on Jul 18, 2013 at 2:56:01 pm

I'm having the same problem using the export to XDCAM function in FCP.

After editing on FCP, I export the clip to Sony PDW-U1 via the file>export>Sony XDCAM Browser.

Immediately the Sony XDCAM Browser Exporter window appear with Headers "FILE", "DESTINATION" and "STATUS".

The status shows exporting in %, but once it reaches 100%, it just stay there for a very long time. Nothing happen after that. I can't eject the disc from PDW-U1. Finder hang when I want to view the disc content.

Shutdown everything, restart the whole process, still stop at 100%. Change to another disc, also the same.

Please help.

Here are the software's I installed for XDCAM.
1. XDCAM Browser V2.1
2. FAM Driver V2.3.2
3. XDCAM Drive Software (VFAM)

I'm using Mac OS X 10.7.5, FCP Version 7.0.3


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]