FORUMS: list search recent posts

Audio Sync Problem

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Burns
Audio Sync Problem
on Aug 23, 2011 at 11:21:42 pm

Hello Folks.

This is a strange one for me.

I've got 50-odd HDV tapes imported into FCP 7 via Matrox MXO2 Mini and I'm importing 24bit audio captured on a Zoom H2 and dropped into the timeline.

We've noticed a slight drift between the original audio (from the camera) and the Zoom stuff, despite both being 48kHz 24bit files.

I've done this before and everything synched up perfectly. But I only recently got the Matrox and I'm at a loss whether it's the Matrox, FCP, the Zoom, or something else weird going on.

Can anyone suggest where to look next?

Thanks very much.

Jim


Return to posts index

Michael Gissing
Re: Audio Sync Problem
on Aug 24, 2011 at 3:48:03 am

http://library.creativecow.net/lyon_matt/fixing-fcp-assets/1

Same old behaviour reported in three or four sync threads in the last two days is my guess. Second half of Matt's tutorial points out how to correctly import audio assets. I think this is getting to be the most reported problem in FCP history. It isn't a bug as far as Apple is concerned and it won't be fixed in EOL FCS software.


Return to posts index

Jim Burns
Re: Audio Sync Problem
on Aug 24, 2011 at 6:54:54 am

Hi Michael

Thanks for your response, however, I had already checked these other posts and had even checked the XML file before reading anything on here.

I still have the problem.

There are suggestions that the Zoom device is just inaccurate, relative to FCP. I *think* I have synched before without a problem but since added the Matrox MXO2 Mini which is casting some doubt.

Thanks again

Jim


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]