FORUMS: list search recent posts

FCP HD have to rerender text all the time

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
cynthia madansky
FCP HD have to rerender text all the time
on Aug 22, 2011 at 3:01:46 pm

I am working in FCP HD 6.0
and have a problem with the text layer laid on top of the moving image:

A.
Sometimes the text is fine,

B.
Sometimes in the middle of the sequence,
on the same clip or on a new clip
the red render line appears

C.
Sometimes I can paste a clip with text which has a red render line into a new sequence and it is fine, the red disappears
other times it is not and it just copies into the new sequence with
the red

I am not sure what the reason is for this.
Please let me know the steps i can take to remedy this.
i know it is possible!
thank you very much

Cynthia


Return to posts index

Everest Mokaeff
Re: FCP HD have to rerender text all the time
on Aug 22, 2011 at 4:23:09 pm

The reason behind it is cache size. In System Settings in tab Memory & Cache increase Still cache, disk and RAM. Relaunch application.

Sony PMW-EX3, Canon Mark II 5D, FCS3 in Moscow
http://www.mokaeff.com


Return to posts index

cynthia madansky
Re: FCP HD have to rerender text all the time
on Aug 24, 2011 at 7:17:34 pm

Thank you Everest.
I will try this tomorrow, What should I increase them to?

a. still cache
b. ram
d. disk


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]