FORUMS: list search recent posts

Audio out of sync - drive issue?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ricky Janzen
Audio out of sync - drive issue?
on Aug 16, 2011 at 9:29:03 pm

I'm operating a small lab of Final Cut suites on newer iMacs connected to an XServe with gigabit ethernet. Usually, working with video (generally just DV25) I've never had an issue. However, we're starting to shoot everything on EX-1r's now (~3MB/s) and we'd get occasional dropped frames or syncing issues when playing back. I figured getting a dedicated RAID 0 drive for each suite should solve any issues, so I got some 2TB setups from otherworld computing and connected via Firewire800 (since they're iMacs, that's the fastest port they have).

However, now our audio is consistently out of sync. I ran speed tests on the drive via XBench and Drive Genius 2 and both showed surprisingly lackluster results. XBench showed an average of 35MB/s read speed, which is just barely enough for my video stream. Drive Genius showed a bit better of a more consistent 48MB/s, which should be fine, but I was expecting a bit better results. I tested the original RAID 5 over the network and it was sustaining about 2.5 times the speeds.

Is this just a limitation of the Firewire connection, or is there some issue with the drives? Would I be better off just linking these RAIDs to my server via eSATA and sharing them over the gigabit network (relieving strain on the main storage RAID 5, but still dealing with possible network slowdowns during peak usage)?

EDIT: Also, is this sync issue merely an issue with playback on the timeline, or will it affect any exports (generally via Compressor) as well?


Return to posts index

Jerry Hofmann
Re: Audio out of sync - drive issue?
on Aug 17, 2011 at 3:24:36 pm

How are the drives formatted? Raid 0 and Mac OS extended? If not that's the problem.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Ricky Janzen
Re: Audio out of sync - drive issue?
on Aug 17, 2011 at 5:19:56 pm

It is formatted Mac OS Extended (Journaled). Fairly sure it's RAID 0 (that's how it was advertised as default config'd from otherworld), but not 100% sure how to verify that easily. Have also noticed other "normal" things being slow that are more system related, such as folder windows in Finder taking a while to open occasionally, so not sure if there's not something deeper going on on the iMac that could be causing issues.

The audio seems in sync if FCP is the first thing I open after a restart, but after a few operations, or jumping to Finder to look for something, etc, it looks like a foreign film.



Return to posts index


Jerry Hofmann
Re: Audio out of sync - drive issue?
on Aug 17, 2011 at 5:47:35 pm

mmmmm....

It should be about twice that fast if it's formatted to be a RAID 0 (which is likely is).

When's the last time you rebuilt your startup disk. i.e., backed it up, then erase, then install the OS and apps all fresh...? If you simply keep clicking on the "upgrade" button or "update" button for new versions of the OS or FCS, you'll end up with a system that's not all that stable and fast.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Ricky Janzen
Re: Audio out of sync - drive issue?
on Aug 17, 2011 at 8:03:57 pm

That's quite possibly it. I was going to rebuild all the computers over the summer break, but just as I was getting started, both Lion and FCPX's releases were imminent, so I held off. Turned out Lion released too close to our start for me to be comfortable deploying it and FCPX is, well...probably not going to be deployed here in its current state. End result, I didn't get my systems cleaned up like I was planning, so this one's sitting on I think 2 years since its last clean install.

I've got a couple fresh installs done so I'll move the drive over there and check it out. Thankfully, though, it doesn't appear to have affected the export to dvd.
Thanks.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]