FORUMS: list search recent posts

Weird annoying bugs

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bret Williams
Weird annoying bugs
on Aug 12, 2011 at 5:23:58 am

Those weird little red ones with the wings. I mean, do they bite what?

That, and I was freelancing today at my local corporate HQ and all of their FCP systems have a strange bug. I never can seem to get a dissolve to copy by option dragging it. Often I'll add a dissolve, make it a weird length like 13 frames and then want to option drag it to the next cut but it just won't do it. Acts like it's not even something you can do. I have to either right click and add the dissolve or drag it from the effects.

That and a new one I've never seen before. I was using capture now to capture some beta cam via AJA IO. The clips captured fine with no errors. Right there in the capture scratch folder. But NOT in the bin. I have only one bin and it is of course the logging bin. Nothing there. NADA. I could repeat the phenom to my hearts content. Didn't have time to mess with it. Just dragged them from the folder to the bin no biggie.

Are you listening Apple? Oh, yeah, I guess you're not. Never mind.

Return to posts index

adam taylor
Re: Weird annoying bugs
on Aug 12, 2011 at 2:26:38 pm

have you tried trashing the preferences?

tends to cure most irritating little unexplainables...

Adam Taylor
Video Editor/Audio Mixer/ Compositor/Motion GFX/Barista
Character Options Ltd
Oldham, UK
My YouTube Animations Page

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved