FORUMS: list search recent posts

Audio Levels Dropping on Export from FCP

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Denis Hamilton
Audio Levels Dropping on Export from FCP
on Aug 11, 2011 at 1:18:48 am

Hi all,
Long time lurker, first time poster here. Creative Cow has generally gotten me out of many a bind before, so here's hoping you can help me with this!

I'm finishing up a corporate vid for export (designed in CS5 Illustrator, animated in CS5 After Effects and tweaked in FCP 7.0).

Everything looks great and sounds beautiful in FCP, but as soon as I export, I get random audio levels dropping throughout the sequence.

It doesn't drop out altogether mind you, it just bumps down a couple of dB at a few points. Seems like the whole mix drops.

I worked out where those points were on my timeline and went to investigate:

First inspection showed a few dissolves which'd escaped rendering - rendered them - didn't fix the problem.

Noticed then that the key points where the sound drops were centred around SFX files at 48kHz whereas the majority of my audio files are at 44.1kHz (my sequence settings are at 48kHz too).

Changed my sequence and export settings from 48kHz to 44.1kHz and exported. Didn't fix the problem.

Have now gone through and converted the few audio files which were at 48kHz to 44.1kHz. Haven't done an export yet, but just realised that one of the key SFX files I *thought* was at 48kHz (and thus creating a problem) is actually 44.1, thus likely disproving my theory.

I'm going to continue for now, but if anyone has any ideas what else could be causing this - would love to hear your suggestions.

Running: FCP7.0 on OSX Lion.
Mac Specs: 2 x 2.8 GHz Quad-Core Intel Xeon
Memory: 10 GB 800 MHz ECC DDR2 FB-DIMM
Graphics: NVIDIA GeForce 8800 GT 512 MB

ALSO - Please note that I'm an Avid editor by training, and have taught myself FCP over the last few years for work. So while I'm fairly proficient by now, there are a few things about the program which still trip me up sometime.

Cheers!

Denis.


Return to posts index

Joe Barta IV
Re: Audio Levels Dropping on Export from FCP
on Aug 11, 2011 at 1:15:55 pm

Try this step;
Sequence (drop down menu)
Render Only
Mixdown

This will render all the audio tracks, filters, and effects.

Also, beware of .wav files in the FCP timeline, sometimes they do strange things, convert them to .aif if possible.

Bars & Tone
SALUTE!


Return to posts index

Denis Hamilton
Re: Audio Levels Dropping on Export from FCP
on Aug 12, 2011 at 1:21:38 am

Hey Joe,

Thanks for your response - had actually already tried that to no avail - but luckily enough a friend clued me on to a solution which I'd overlooked, which has to do with what you mentioned at the end there re: wav files on the timeline.

Basically I exported the sequence audio as an .aif, then imported and synched with timeline - voila - problem solved!

Cheers again,

Denis.


Return to posts index


Scott Anderson
Re: Audio Levels Dropping on Export from FCP
on Dec 16, 2011 at 1:21:14 am

I have some of the same issues. Some of the audio is imported from a Canon 5d and some is stock music audio. Sounds ok when played in FCp but when it's exported to a DVD it drops out in various spots. Thanks for the post. I'll give this a shot.

Scott Anderson


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]