FORUMS: list search recent posts

Video blacks out and audio goes silent in playback and in .mov export

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brandon Hall
Video blacks out and audio goes silent in playback and in .mov export
on Aug 10, 2011 at 5:56:47 pm

I am working on a rather large project and I am basically finished, but suddenly when playing back my sequence to review what I've done the video in the canvas will go black for entire clips and then be restored on the next clip.

Also the audio will sometimes go out and just playback a warped static sound.

Also, when I try to cut the clip from the sequence and reinsert the clip from the browser I will get a black image with warped audio. And when I try to reveal the clip in my finder and reinsert it it will give me the same problem. It's only when I play the .mov file of the clip in my finder menu that the clip will be restored so that I can reinsert it into the browser for editing.

To troubleshoot I have already created a new project and transplanted this project into the new one in hopes that a full cache was the issue... that did not work.

I'm not sure if I explained this very will but this is a very troubling occurrence.

sequence settings: 16-bit integer (little endian) / applehdv1080i60



Does anyone know what I can do?


Return to posts index

Mac McDougal
Re: Video blacks out and audio goes silent in playback and in .mov export
on Oct 10, 2011 at 6:51:12 pm

Hi Brandon, I don't have a similar issue.

Big project. The Timeline looks normal, with no red "render me" bars. I put the cursor in the Timeline and hit the spacebar-- the audio plays, but the Canvas shows nothing but black interrupted by the beginning of clip/end of clip markers on a black background when the cursor passes over an edit.

I'm getting X clips and Y render files have gone offline dialogs, also, but have moved nothing.

System Info:

FCP7
OS X 10.6.8
Mac Pro, 2.66 GHz Quad-Core Intel Xeon, 3GB 1066 MHz DDR3.


Return to posts index

David Roth Weiss
Re: Video blacks out and audio goes silent in playback and in .mov export
on Oct 10, 2011 at 7:07:45 pm

Have you tried trashing preferences?

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions, Inc.
Los Angeles
http://www.drwfilms.com

Don't miss my new Creative Cow Podcast: Bringing "The Whale" to the Big Screen:
http://library.creativecow.net/weiss_roth_david/Podcast-Series-2-MikeParfit...

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


Creative COW contributing editor and a forum host of the Business & Marketing and Apple Final Cut Pro forums.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]