FORUMS: list search recent posts

CMD+1 won't activate Viewer in FCP 7.0

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin powell
CMD+1 won't activate Viewer in FCP 7.0
on Aug 8, 2011 at 10:44:33 am

So as the subject heading states, Command+1 just doesn't work and after 20 mins of going back to my noob days using the mouse to get in my viewer, I'm getting really annoyed as Im organizing new footage, making plenty markers and subclips.

the other short cuts involving CMD and numbers respond fine.

I've just installed FCP 7.0 to be neck n neck with the version a client has. Previously I've stayed at 6.0.6, comfortable with the stability I'd had for some time.

This is my first post on here. Honestly did my best to scour the Cow as well as the internet in general for an answer. please direct me to a previous thread if this is redundant.

Warm Regards Folks

-justin

MacBook Pro
2.2ghz Intel Core Duo
2GB 667Mhz DDR2 SDRAM
FCP 7.0
Mac OS 10.5.8


Return to posts index

Everest Mokaeff
Re: CMD+1 won't activate Viewer in FCP 7.0
on Aug 8, 2011 at 11:19:58 am

First of all update to the latest version of FCP. If problem persists, trash prefs and make sure you're in standard US keyboard layout and key in question is operative.

Sony PMW-EX3, Canon Mark II 5D, FCS3 in Moscow
http://www.mokaeff.com


Return to posts index

Justin powell
Re: CMD+1 won't activate Viewer in FCP 7.0
on Aug 8, 2011 at 12:10:06 pm

Thanks for your input Everest. I tried all your suggestions, but to no avail. (software update bumped me to 7.0.3, dunno if that is current or not).

What I am noticing though is when I hit CMD-1 in FCP, the EDIT menu flashes blue. also, outside for FCP, CMD-1 seems to activate the OS' "voice", and it reads me whatever is selected in Finder. So Im wondering could this OS command might be interfering with the FCP command?

MacBook Pro
2.2ghz Intel Core Duo
2GB 667Mhz DDR2 SDRAM
FCP 7.0
Mac OS 10.5.8


Return to posts index


Everest Mokaeff
Re: CMD+1 won't activate Viewer in FCP 7.0
on Aug 8, 2011 at 6:27:39 pm

Obviously you've messed up with keyboard layout. Open it in FCP and make sure that command 1 is assigned to Viewer. Check for any conflicts. If necessary open System prefs and reassign command 1 to proper FCP command.

Sony PMW-EX3, Canon Mark II 5D, FCS3 in Moscow
http://www.mokaeff.com


Return to posts index

Justin powell
Re: CMD+1 won't activate Viewer in FCP 7.0
on Aug 8, 2011 at 9:10:23 pm

it was the "SPeak selected text when the key is pressed" option in system preferences sharing, or hogging, the CMD-1 function in the same manner Expose had monopolized CMD-F12 in the past. Not FCP related at all.

But thanks again for providing me with a checklist within FCP to run down. I wouldnt have looked outside of the program if I hadnt exhausted them.

MacBook Pro
2.2ghz Intel Core Duo
2GB 667Mhz DDR2 SDRAM
FCP 7.0
Mac OS 10.5.8


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]