FORUMS: list search recent posts

HD to SD Digibeta Layoff using Edit to Tape

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Willi Patton
HD to SD Digibeta Layoff using Edit to Tape
on Aug 4, 2011 at 8:47:47 pm

Greetings,
Working with a quicktime clip at 1920x1080 in a 29.97 timeline Apple ProRes in Final Cut 7.0.3 amd AJA Kona 3. I'm attempting to output the spot to Digibeta using Sony DVW A-500 deck. I Have tried two things- one dragging the 1080 sequence straight to Edit to Tape and letting the AJA do the downconvert. It works fine but the quality is noticeably low on the Digi. In the Kona 3 control panel I have the setting for Conversion set to Letterbox.
The second thing I tried was dropping the 1080 29.97 sequence in an SD Sequence and Editing to Tape. Again it goes down on the digi fine but the image quality looks very stuttery. Another forum I read reccommended changing the field order which i tried and it still looks quite stuttery. Am I missing something? Thanks for your help.



Return to posts index

Dave LaRonde
Re: HD to SD Digibeta Layoff using Edit to Tape
on Aug 4, 2011 at 9:30:19 pm

Make sure you have the field order right: 1080 is upper field first, and 720x486 digibeta -- NTSC -- is lower field first.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Willi Patton
Re: HD to SD Digibeta Layoff using Edit to Tape
on Aug 4, 2011 at 10:08:51 pm

Thanks Dave.
I definitely troubleshot (troubleshooted?) the field order and got the same result. I think I solved the problem. In Edit to Tape- Device Settings I accidentally had the Capture/Input set to AJA Kona3: 525 29.97 ProRes. Once I changed it to AJA Kona3: 525 29.97 10 Bit and then dragged the 1080 sequence on to Insert in Edit to Tape the down convert looked much much better. Still not sure what the problem is with the SD sequence I made by nesting the 1080 sequence with Upper Field selected into a SD (720x486) Sequence with Lower Field selected. When I play back the sequence in the Canvas it looks fine. Edit to Tape and then playback using deck control and a Panasonic Monitor looks very shaky and just all wrong. It's strictly out of curiosity now as the HD down convert worked perfectly once I changed that Device Setting.



Return to posts index


Doug Beal
Re: HD to SD Digibeta Layoff using Edit to Tape
on Aug 5, 2011 at 12:58:28 am

I assume you are using the Kona control panel to configure your downconvert first correct?

Doug Beal
Editor / Engineer
Rock Creative Images
Nashville TN


Return to posts index

Chris Tompkins
Re: HD to SD Digibeta Layoff using Edit to Tape
on Aug 5, 2011 at 4:47:48 pm

The kona3 card should give you a clean and very acceptable downconvert on output.

Chris Tompkins
Video Atlanta LLC


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]