FORUMS: list search recent posts

Re-Log and Transfer 5D Mk II footage

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
James Leonzio
Re-Log and Transfer 5D Mk II footage
on Aug 3, 2011 at 11:13:39 pm

So, I'm a little screwed at the moment. I'll try to summarize quickly...

-Started and completed a project. Footage is from a 5D Mk II. Logged and Tranferred to ProRes422 using Canon plugin.

-Saved all original footage from CF card and FCP project file, but deleted all capture files and render files because I needed the local space on my HD.

Now, I'm trying to re-log and transfer the original footage to reconnect my media and make a few adjustments to the project. I can't just reconnect the files from the CF card because then I would be using h.264 files in my timeline, and we all know where that goes.

So, I tried the Batch Capture option to recapture the media files (re-logging and transferring to ProRes422) in my browser and restore the project, but it keeps telling me to remount the original volume, no matter how many times I try. Here's a screen shot of where I'm stuck.

Notice that the files I want to recapture are already mounted, but FCP is still asking me to mount them.

Return to posts index

Shane Ross
Re: Re-Log and Transfer 5D Mk II footage
on Aug 3, 2011 at 11:34:31 pm

Did you move them from the place you first logged and transferred them? FCP has issues with Canon files when you do that. ONLY Canon DSLR files have that issue. And it is odd.

How about reimporting and then reconnecting to the newly imported media? As long as the names didn't change, that should work.


Read my blog, Little Frog in High Def

Return to posts index

Jeremy Garchow
Re: Re-Log and Transfer 5D Mk II footage
on Aug 4, 2011 at 3:02:10 am

Yeah, this problem sucks. I blogged about it here, but it's fixed now with an update from Canon:

Try downloading v1.2 of the Canon plugin. I know it fixes new projects, not sure if it fixes the old ones, but my hunch is that it does. Click drivers and software, then click OSX, not OSX 10.6:


Return to posts index

James Leonzio
Re: Re-Log and Transfer 5D Mk II footage
on Aug 5, 2011 at 6:54:17 pm

This worked. I always import an entire clip, even if I know i'm only going to use half of it. So I removed the off-line clips in my browser, the re-logged and transferred the same clips from the original card.

Kind of a pain, but much better than starting the project from scratch.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved