FORUMS: list search recent posts

Compressor Failing to Do Anything

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Josh Celli
Compressor Failing to Do Anything
on Aug 2, 2011 at 6:12:00 pm

I am preparing to edit a four-camera video for a band, and am attempting to use Compressor 3 to convert two of the camera angles over to Apple ProRes 422 (HQ). These will be large files, so I am sending them out to my Lacie 500GB HD as a destination. I am also converting the frame rate of each of the videos to 30fps from 29.97fps, and am using the "Better" motion setting under frame controls.

When I submit the task, I see "--:-- remaining," and in the drop down bar where Compressor displays the output name of each file, I see nothing. Typically it will tell me that those that are queued are "waiting" while the first is "transcoding."

I thought it may be readying itself for a large job so I left it overnight. 11 hours later, nothing.

Restarted my computer. Did it again.

I am using a Mac Pro.

Any help would be greatly appreciated.


Return to posts index

Mark Spano
Re: Compressor Failing to Do Anything
on Aug 3, 2011 at 4:26:34 pm

You may have some process running in Qmaster that's preventing this job from getting started. Usually when I get errors in Compressor, I launch Compressor and under the Compressor menu, choose Reset Background Processing / Reset and cancel jobs. Wait about a minute and then resubmit the job.



Return to posts index

David Eaks
Re: Compressor Failing to Do Anything
on Aug 3, 2011 at 9:00:42 pm

Open batch monitor and see if there is a previous job that is "hanging" (likely one that was canceled, but it's stuck). If so, end it and reboot. At least that is what had happened to me and how I fixed it, one time in the past.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]