FORUMS: list search recent posts

Video Capture

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Steven Krasnopolsky
Video Capture
on Aug 2, 2011 at 9:12:05 am

Hello Everyone. I'm having some trouble with capturing my video to the FCP Studio 7. I originally taped with JVC-GY110u in HDV 720 -60p . I went to Easy setup and selected the same parameters. Checked Audio / Video Section and did the same think. After all Keep getting the same message from FCP

"Unable to locate the following external Devices HDV (1280x720). Please note I tried to choose either 1080 I or 720 as an output and still have no positive results. Can anyone navigate me to resolve this issue. Thanks


Return to posts index

Jerry Hofmann
Re: Video Capture
on Aug 2, 2011 at 3:57:15 pm

You likely have the wrong device control set. Try the others available in the audio/video settings window. bet it uses a "basic" setting. Match the frame rate you shot...

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]