FORUMS: list search recent posts

Audio Glitching Problem

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brett Putman
Audio Glitching Problem
on Jul 31, 2011 at 5:59:40 am

I am having a problem with a FCP edit where my audio track is randomly hiccuping or glitching.
I am editing a music video, so it is kind of crucial that the audio I export is perfect.

My audio settings are:

48khz
16 bit
Channel Grouped

I have ran into this problem before, but I dont remember the proper way to go about fixing it.

Thanks


Return to posts index

Brett Putman
Re: Audio Glitching Problem
on Jul 31, 2011 at 6:12:48 am

Never mind.
Found a fix.
Just converted the mp3 that I was using to aiff.


Return to posts index

Charles Blackwell
Re: Audio Glitching Problem
on Jul 31, 2011 at 9:00:20 pm

According to Google, you and I are the only people experiencing this problem - and I see you didn't get an answer here. Please let me know if you find a solution - charles@watermark.ab.ca - and I will do likewise. It's odd, playing the timeline, the audio is perfect - but as soon as I export (even just to QT) their are little hiccups throughout it.


Return to posts index


Tom Megalis
Re: Audio Glitching Problem
on Aug 16, 2011 at 3:53:11 pm

Is the audio you are using an MP3? If so, that's the problem. Re output the audio track from your Itunes (or whatever) as a WAV or AIFF. Put that in and it should be clean and work great.

Hope that helps.

T


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]