FORUMS: list search recent posts

Interlaced output

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Himanshu Bhatnagar
Interlaced output
on Jul 30, 2011 at 6:57:33 pm

Hello,

I'm using FCP7. I'm trying to edit a cannon 5D footage (1080P).
Whenever I'm trying to change the motion/center of the clip by using key frames, its dropping the frames and giving a blurry interlaced type of output. I have done it so many times but never faced this problem before.

What can be the problem?

Thanks in advance.

~Himanshu Bhatnagar


Return to posts index

Rafael Amador
Re: Interlaced output
on Jul 30, 2011 at 8:12:18 pm

Make sure the footage shows up as progressive" in the Browser.
The sequence must be Progressive too.
rafael

http://www.nagavideo.com


Return to posts index

Himanshu Bhatnagar
Re: Interlaced output
on Jul 30, 2011 at 9:00:39 pm

Thanks for the quick response.

Browser have no details about the footage that it is prog or interlace.

Default time line setting is HDTV 1080i (16:9) but there is no 1080p option. Can I change my time line settings to 1080p?


Thanks.
Himanshu


Return to posts index


Jeff Meyer
Re: Interlaced output
on Jul 30, 2011 at 9:38:28 pm

Progressive video has no field dominance. Check your sequence settings and be sure that the field dominance is none.

While you're at it, be sure your editing timebase is the correct, either 29.97 or 23.98. If you aren't sure it will be listed in the browser if you are using a list view, or you can select some of the media and hit butterfly-9, where it will be listed in the item properties.


Return to posts index

Rafael Amador
Re: Interlaced output
on Jul 31, 2011 at 8:50:25 am

[Himanshu Bhatnagar] "Browser have no details about the footage that it is prog or interlace."
have a look to the "Field-order" column in the Browser.
Your footage must show up as Upper, Lower or NONE>
NONE means PROGRESSIVE.

As Jeff points, be careful with the time-base.
rafael

http://www.nagavideo.com


Return to posts index

Himanshu Bhatnagar
Re: Interlaced output
on Jul 31, 2011 at 9:23:45 am

YES. Changing the timeline settings to none did help. Its working fine now.

Thanks a lot.

~Himanshu


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]