FORUMS: list search recent posts

Splitting Interleaved Audio Tracks in FCP 7?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Emma Marie
Splitting Interleaved Audio Tracks in FCP 7?
on Jul 25, 2011 at 8:26:39 pm

Hi there everyone,

So I imported some footage into FCP 7. It was shot on the Panasonic HMC150 and I used a lav mic on one channel and a boom mic on the other. When I import it into Final Cut Pro, it is Interleaving the two tracks (and it's not giving me a choice not to on import) so that I cannot delete one track and leave the other one that has better sound (and they show up in the viewer as one audio tab labeled "stereo a1a2" with both tracks showing in one window). In the FCP instructions it says to go into the clip settings to switch the audio from interleaved to split, but when I try to go into clip settings, I get the message "no items have files that are applicable to this operation."

Does anyone know how I can separate these tracks into two split audio tracks so that I can pick the best one and delete the other? (sometimes lav is best, sometimes boom is best depending on the situation). Any help would be greatly appreciated. This is my first time working with interleaved audio and the FCP help is no, well, help...

Thanks!


Return to posts index

Shane Ross
Re: Splitting Interleaved Audio Tracks in FCP 7?
on Jul 25, 2011 at 9:01:32 pm

You do have the option to not import them as stereo. in the L&T interface, lower right area, click on IMPORT SETTINGS. You can undo the STEREO option in there.

But, after the fact, to the footage that is already imported, you have two very easy options.

#1 - only patch the audio you want to go over to the sequence. disconnect the one you don't want...those little a1, a2 tabs.

#2 - with audio on the timeline, press OPT-L to unlink them as a stereo pair, and then delete the one you don't want.

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Emma Marie
Re: Splitting Interleaved Audio Tracks in FCP 7?
on Jul 26, 2011 at 1:57:21 am

So the option L thing worked. That's handy and I didn't know that shortcut, I only knew Command-L which unlinks the video from the audio, but not the audio tracks. Thanks!

Just so anyone else who reads this is clear and doesn't get confused (so that they can tell if they're having the same problem as I was):

I don't have the option to import it with separate audio tracks - the only thing in that Import Settings panel on the lower right are two check boxes: one says video, the other says audio.

There are also not a1 and a2 tabs, there's ONE tab that says "stereo (a1a2)", and both tracks are displayed in that one window.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]