FORUMS: list search recent posts

problems going FCP to AE back to FCP

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
victor jory
problems going FCP to AE back to FCP
on Jul 21, 2011 at 1:03:22 am

Hello folks,

I am working in FCP 7-- on a short SD project 720x480. I have been working in and exported using Apple Pro res 422(HQ.)

The Quicktime files I am getting back from the title designer working in AE (not sure which version) appear to be lower resolution. I have read here on the forum that the only way to verify picture quality is on a monitor.

My only quibble with that is I will be delivering this project via the web. Not broadcast.

My resolution looks significantly better than what is being delivered back to me. So why would I lose quality if we are both using the same resolution and codec? Confused!

Is it possible I delivered the wrong thing, or that the title designer imported improperly, or he is exporting improperly?

Any suggestions would be greatly appreciated.

Thanks!


Return to posts index

Bret Williams
Re: problems going FCP to AE back to FCP
on Jul 21, 2011 at 2:53:46 am

He could've easily rendered at half or quarter rez. There's many little settings he could've missed. However, what codec did he give you? Perhaps he rendered at DV, which should look alright, but will not look good on computer monitor. Open it in QT 7, and press cmd+j then highlight the video track, then click visual settings, and make sure "high quality" is checked.


Return to posts index

Rafael Amador
Re: problems going FCP to AE back to FCP
on Jul 21, 2011 at 10:29:40 am

right.
Make sure they are rendering Prores HQ at full resolution and at least at "16b" depth rendering.
rafael.

http://www.nagavideo.com


Return to posts index


victor jory
Re: problems going FCP to AE back to FCP
on Jul 21, 2011 at 3:39:40 pm

Hmmm. He is def sending Apple Pro Res HQ, but I'm not sure about the "16b" depth. I'll ask him, Thanks!


Return to posts index

victor jory
Re: problems going FCP to AE back to FCP
on Jul 21, 2011 at 3:37:51 pm

Thank you for the response!

He is definitely sending me 720x480 Apple Pro res HQ. Confirmed. He did send me some tests late last night and he must have overlooked something because he sent me some files in 720x540(which is how he is working. He has been doing this much longer than I have and says that when a project is in 720x480 he always works in 720x540.) Regardless These files look amazing comparatively, and they are in the animation codec.

I have asked him to send me additional renders in 720x540/Animation to see if this is part of the problem.


Return to posts index

victor jory
Re: problems going FCP to AE back to FCP
on Jul 21, 2011 at 3:50:56 pm

I'm not that familiar with the forum and I seem to have replied to someone else while trying to respond to your post. So here you go:

Thank you for the response!

He is definitely sending me 720x480 Apple Pro res HQ. Confirmed. He did send me some tests late last night and he must have overlooked something because he sent me some files in 720x540(which is how he is working. He has been doing this much longer than I have and says that when a project is in 720x480 he always works in 720x540.) Regardless These files look amazing comparatively, and they are in the animation codec.

I have asked him to send me additional renders in 720x540/Animation to see if this is part of the problem.


Return to posts index


walter biscardi
Re: problems going FCP to AE back to FCP
on Jul 21, 2011 at 11:20:12 am

Is this lower resolution on your Canvas in FCP or in your exported Quicktime Movie? If this is for web only, then you would just your final quality based on a self contained Exported Quicktime from your timeline first.

Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author, Chef.
HD Post and Production
Biscardi Creative Media

Blog Twitter Facebook


Return to posts index

Chris Tompkins
Re: problems going FCP to AE back to FCP
on Jul 21, 2011 at 2:38:14 pm

If the CG guy is on a mac - Tell him to render it out ProRes HQ.

Chris Tompkins
Video Atlanta LLC


Return to posts index

victor jory
Re: problems going FCP to AE back to FCP
on Jul 21, 2011 at 3:42:11 pm

My export looks great for SD.

The loss in resolution is both in the files he is sending/I am importing, and it gets worse in my canvas, and does not change when I render and export a QT.


Return to posts index


Dave LaRonde
Re: problems going FCP to AE back to FCP
on Jul 21, 2011 at 4:13:51 pm

This could a field order issue.

How does the AE file look if you open it in QT Viewer, and not FCP? Does it look okay in a section with fast motion? That's indicative of having rendered the full frame and no fields in AE. The fix is to double-check the field order in the FCP browser and change it if necessary.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Rafael Amador
Re: problems going FCP to AE back to FCP
on Jul 21, 2011 at 4:45:35 pm

[victor jory] "He is definitely sending me 720x480 Apple Pro res HQ. Confirmed. He did send me some tests late last night and he must have overlooked something because he sent me some files in 720x540(which is how he is working."

You are sending NTSC and he is sending you something different.
Have a look to the Browser > Pixels aspect.
Make sure the animation files show up as "Squared Pixels".
rafael

http://www.nagavideo.com


Return to posts index

victor jory
Re: problems going FCP to AE back to FCP
on Jul 21, 2011 at 6:43:29 pm

You are sending NTSC and he is sending you something different.
Have a look to the Browser > Pixels aspect.
Make sure the animation files show up as "Squared Pixels".

I have done this as well- it does correct any squishing issues but it doesn't effect the finished output QT resolution being significantly different.


Return to posts index


victor jory
Re: problems going FCP to AE back to FCP
on Jul 21, 2011 at 6:41:17 pm

I read something about this on the boards here in my initial search.

I have double clicked a clip in the browser and changed the field in the "item properties" to none, upper, and lower. I have then altered it in my sequence setting trying different and same combos to no avail.


Return to posts index

Rafael Amador
Re: problems going FCP to AE back to FCP
on Jul 21, 2011 at 8:22:47 pm

[victor jory] "I have double clicked a clip in the browser and changed the field in the "item properties" to none, upper, and lower. I have then altered it in my sequence setting trying different and same combos to no avail."
You can't change Properties once the clips in the time-line.
Change the Pixels Aspect or field-order (Browser), then lay the clips in the time-line.
rafael

http://www.nagavideo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]