FORUMS: list search recent posts

Video Jitters and the H264 codec

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Verga
Video Jitters and the H264 codec
on Jul 18, 2011 at 10:36:56 pm

Hi all, hoping some enlightened person out there can help me. I'm editing a dance recital that was originally shot in H264 (I know, it's terrible) and then I transcoded it to ProRes 422. Using two video streams here, going between to the two cameras to create a 2 cam edit. Only problem is, when I do a dissolve between the 2 cams, I get a very bad video jitter, also happens when I try to put a lower third graphic on it as well. Here's a link and you'll see what I mean.







So is there any way that I can stop this jitter from happening? For the record, I have tried using a different timeline, shortening the dissolve one frame, and using a different dissolve. I am sure there must be some way around this, I'm sure I am not the only person this has happened to.

Thanks to all!


Return to posts index

Chris Tompkins
Re: Video Jitters and the H264 codec
on Jul 18, 2011 at 11:03:37 pm

Are both clips pro-res and match sequence settings?

Chris Tompkins
Video Atlanta LLC


Return to posts index

Tom Verga
Re: Video Jitters and the H264 codec
on Jul 18, 2011 at 11:47:05 pm

Hi Chris, yes they are...


Return to posts index


Chris Tompkins
Re: Video Jitters and the H264 codec
on Jul 19, 2011 at 10:51:03 am

Make sure you render settings are set to full.
Choose render menu - render - full.
Export "Current Settings" make self contained. Play that file back in QT.

Chris Tompkins
Video Atlanta LLC


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]