FORUMS: list search recent posts

Problem when switching from MOV to MP4 and viceversa

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gorka Maiztegi
Problem when switching from MOV to MP4 and viceversa
on Jul 12, 2011 at 6:38:50 pm

I'm trying to make a video with two different cameras. Both of them use the H.264 codec and same resolution (1080i) but different container: one is MOV and the other is MP4.
The problem is that when I add cuts in the sequence and play it, it will either show a grey screen on all the MOVs or all the MP4 depending on what I edited last.
I'm using Final Cut Pro 7.0.3


Return to posts index

Everest Mokaeff
Re: Problem when switching from MOV to MP4 and viceversa
on Jul 12, 2011 at 6:42:17 pm

Convert all footage regardless of container to ProRes and edit it. H.264 for delivery only.

Sony PMW-EX3, Canon Mark II 5D, FCS3 in Moscow
http://www.mokaeff.com


Return to posts index

Shane Ross
Re: Problem when switching from MOV to MP4 and viceversa
on Jul 12, 2011 at 6:41:50 pm

COnvert both to ProRes. H.264 is not an editing codec.

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index


Gorka Maiztegi
Re: Problem when switching from MOV to MP4 and viceversa
on Jul 12, 2011 at 8:24:52 pm

That worked perfectly. Thank you!

BTW, Which ProRes settings would be better to use?


Return to posts index

Shane Ross
Re: Problem when switching from MOV to MP4 and viceversa
on Jul 12, 2011 at 9:56:33 pm

Plain old ProRes 422...or even LT.

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]