FORUMS: list search recent posts

Choppy Video with DVCPRO 1080p

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Victor Sieff
Choppy Video with DVCPRO 1080p
on Jul 11, 2011 at 7:19:19 pm

I am puzzled here is the issue: Video is choppy in playback Final Cut Pro with DVCPRO 1080p 30 1280x1080. On the other hand on different project same computer. AVC Intra 1080p 24 fps plays fine also plays fine on 720p 24 fps project. Use mxo mini for playback. What I have done: Tried changing codecs, added additional drive. Using external Drobo for storage. 2.2 TB about 1.4 tb left. Also using 3 internal hard drives and they are pretty full.

To summarize; Final Cut Pro has problems playing certain clips that were shot with DVCPRO 1080p some do play fine in DVCPRO 1080p 30 fps. Other two formats I tried AVC Intra Codec no issues at 1080. No issues with 720 AVC Intra codec either.

Why would it be only some clips in 1080p are choppy and the others play fine. The codec was not changed during the shoot, it stayed the same throughout the shoot.

USING: Final Cut Pro 7.03
My Mac:Model Name: Mac Pro
Model Identifier: MacPro4,1
Processor Name: Quad-Core Intel Xeon
Processor Speed: 2.26 GHz
Number Of Processors: 2
Total Number Of Cores: 8
L2 Cache (per core): 256 KB
L3 Cache (per processor): 8 MB
Memory: 6 GB
Processor Interconnect Speed: 5.86 GT/s

Return to posts index

Chris Tompkins
Re: Choppy Video with DVCPRO 1080p
on Jul 11, 2011 at 11:31:50 pm

Are the 1080 clips on the same hard drive as the others that play well?

Do the 1080 clips match the sequence settings?
Have you applied any filters to them?

Chris Tompkins
Video Atlanta LLC

Return to posts index

Victor Sieff
Re: Choppy Video with DVCPRO 1080p
on Jul 12, 2011 at 2:39:39 pm

Thanks for answering my question. Yes the clips are all on the same drive.I have applied no filters to any of the clips and the settings match up with the raw video. The only thing I can think of is the storage drive I am using DROBO. It seems like it is controlling the application even though I have unchecked the drobo as a scratch drive. The only thing I haven't tried yet is disconnecting the drobo from the mac. That is the next thing I am going to try.,but it still doesn't explain why AVC intra is fine and it is having problems with DVCPRO. I will try this test today and post a response. If anyone else is using a Drobo with a Mac Pro and is having problems with it., can you please let me know. thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved