FORUMS: list search recent posts

Timecode problem when sending from FCP to Color

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Heather Mahoney
Timecode problem when sending from FCP to Color
on Jul 10, 2011 at 12:44:19 am

I am using FCP 7 and Color 1.5. I just got a 12 minute movie that has to be color corrected by Monday. It is extremely last minute and I wish I got more time to work on it. The problem is that when I send the sequence, which is all on one timeline, to Color the in and out points of some shots get messed up. It was shot on a Canon camera, I do not have the specific details on the model. I know the timeline has some 'merged' shots and that is likely causing an issue. I am trying to convert the problematic files to ProRes 422 HQ and then resending them to Color but I get a 'general error' that prevents me from creating a new file for some shots. I also tried to do Media Manage using the advice of another forum and I get the error that Media Manager was unable to reconnect a bunch of files.

Should I convert these problem files to something different, like H.264? I do not want to lose any quality, and that's why I wanted ProRes, but will another compression option be similar? Thank you very much for your help.


Return to posts index

Jerry Hofmann
Re: Timecode problem when sending from FCP to Color
on Jul 10, 2011 at 1:45:26 am

What is the sequence setting, and what are the properties of the source clips?

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Heather Mahoney
Re: Timecode problem when sending from FCP to Color
on Jul 10, 2011 at 2:03:16 am

The sequence settings are HDTV 1080i(16:9) square pixels, 23.98 fps Compressor Apple ProRes 422 HQ. Some of the source clips are HDV compression, some are ProRes 422 HQ and it seems they are all 23.98fps.


Return to posts index


Jerry Hofmann
Re: Timecode problem when sending from FCP to Color
on Jul 10, 2011 at 2:10:53 am

I usually convert HDV to ProRes, and haven't seen this before... maybe that's the problem?

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Heather Mahoney
Re: Timecode problem when sending from FCP to Color
on Jul 10, 2011 at 2:15:15 am

It's odd, because the ones giving me trouble seem to mostly already be ProRes, but many of these are 'merged' which is a term I'm not familiar with.


Return to posts index

Jerry Hofmann
Re: Timecode problem when sending from FCP to Color
on Jul 10, 2011 at 2:27:22 am

Merged clips are clips whose picture is merged with second unit audio recordings... merging them into audio/video clips. Wouldn't think this is part of the problem, but ya never know... Might try duplicating the sequence, then sending just the video to Color. Upon Return , just copy and paste the entire audio track to the sent from color sequence.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index


Heather Mahoney
Re: Timecode problem when sending from FCP to Color
on Jul 12, 2011 at 2:50:02 pm

Thank you for your help. What ended up working best for me was to use Compressor to convert the entire film to ProRes 422 HQ. I realized that the entire film was off by at least a frame when I brought it into Color originally. After conversion to ProRes I was able to color correct with no issues.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]