FORUMS: list search recent posts

OT: No sound from Vimeo

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rafael Amador
OT: No sound from Vimeo
on Jul 6, 2011 at 6:28:40 pm

Since a couple of months I can not get audio from Vimeo in my MBP.
Same clips works in other servers, and the Vimeo clips sounds in other computer, so the problem is on my MBP.
I have SL10.6.7/QT.7.6.6 and Perian and I haven't installed nothing that should affect AAC audio
Any idea welcomed.
rafael

http://www.nagavideo.com


Return to posts index

David Roth Weiss
Re: OT: No sound from Vimeo
on Jul 6, 2011 at 6:41:30 pm

I have the same issue on my G5, but no such issue on my MacPro. Have not been able to fix it so far, but haven't spent too much time trying, but it does kinda tick me off.


David Roth Weiss
Director/Editor/Colorist
David Weiss Productions, Inc.
Los Angeles
http://www.drwfilms.com

Don't miss my new tutorial: Prepare for a seamless transition to FCP X and OS X Lion
http://library.creativecow.net/weiss_roth_david/FCP-10-MAC-Lion/1

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


Creative COW contributing editor and a forum host of the Business & Marketing and Apple Final Cut Pro forums.


Return to posts index

Ron Craig
Re: OT: No sound from Vimeo
on Jul 6, 2011 at 9:03:56 pm

I might be suggesting the obvious but have you had a look at the Sound settings in the MBP? I have had this problem more than once and went into Sound to discover that the Mute box was checked. I never checked it; don't know how it happens. But it does.


Return to posts index


Michael Gissing
Re: OT: No sound from Vimeo
on Jul 7, 2011 at 2:55:20 am

You could always install VLC which is a much better player for so many video formats.

AAC should be playable however and I have no trouble with Vimeo on Mac, WIN or Linux.


Return to posts index

Rafael Amador
Re: OT: No sound from Vimeo
on Jul 7, 2011 at 11:17:08 am

I have sound from any other website, so my computer audio is OK.
The only problem is the audio streamed from Vimeo.
I ca hear it, but the audio is there: If I download the file is OK.
Would you mind to try this one and tell me if you can ear it?

Thanks
rafael

http://www.nagavideo.com


Return to posts index

Michael Gissing
Re: OT: No sound from Vimeo
on Jul 7, 2011 at 11:54:04 pm

Raf, plays fine on my MacPro.


Return to posts index


Rafael Amador
Re: OT: No sound from Vimeo
on Jul 8, 2011 at 9:39:27 am

Yeah, Michael, plays well everywhere but in my MBP.
Something that prevents the audio to sound when streaming.
On downloading is there.
I'll have a look to safari. I may have changed something, don't know.
Thanks anyway.
rafael

http://www.nagavideo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]