FORUMS: list search recent posts

Final Cut Crashing Problem

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Pat Fitzgerald
Final Cut Crashing Problem
on Jul 6, 2011 at 6:13:47 pm

Hi Everyone,

I searched around for a while but was having trouble finding the answer to my problem so I figured I'd just ask. Sorry if it's already been asked.

So the feature I'm currently working on as AE had been set up wrong by the former assistant in that they kept everything in one very large project file (~300mb!). He tried to keep it under 300mb because FCP would have trouble opening the project over that and to do this he would copy and paste sequences into another project and then delete them from the main bin. This being my first job I kept the same pattern however whenever I would delete a sequence from the project the size would jump 15-20mb larger so I didn't do that. However the project kept crashing fairly often plus I'd run into the "Out of memory" error anytime I tried to render.

So what I decided to do to bring the project size down was to create new files for each of the workpix of each act and work mainly off of those, creating new projects for each major change (as I learned from this forum is the proper way to keep project file size down). The problem I am now encountering is that these projects keep crashing FCP just as much as the giant 300mb project did. It also seems to do it at random, where I seemingly just click on the sequence at the wrong time and down it goes.

I downloaded the demo of Digital Rebellion's FCS Maintenance Pack and ran the crash analyzer which tells me the suspected cause is "Effects Rendering" and that FCP was overloaded at the time of the crash. Though the project has greenscreen in nearly every shot, there is only one temp filter on each for keying and FCP will crash even when just typing a text to insert.

The specs of my computer are:
Mac OSX 10.6.7
2 x 2.66 GHz Quad Core Intel Xeon
14GB RAM
ATI Radeon HD 4870

The project is ProRes 1080p.

Thank you very much in advance for your help.

PS: Originally the main project was that still images in project were too big at over 4k resolution but I've already gone through and fixed those and the problem still persists.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]