FORUMS: list search recent posts

7D Canon Plugin -- bug -- log and transfer only brings in parts of clips!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
elise london
7D Canon Plugin -- bug -- log and transfer only brings in parts of clips!
on Jul 6, 2011 at 12:20:13 am

Hi -- I am using the Canon EOS plugin with my CF card from my 7D. I've used it dozens of times in the past with no problem. But on the last two ingests using Log & Transfer/Canon plugin -- it captures only the beginning of clips. For example I noticed one clip should have been about 3 minutes long. The ingested clip was only 20 seconds! Tried it again and it worked fine. This has been happening with many clips. What's going on?? Scary stuff.


Return to posts index

Michael Gissing
Re: 7D Canon Plugin -- bug -- log and transfer only brings in parts of clips!
on Jul 6, 2011 at 12:26:39 am

Firstly Check Shane Ross's excellent tutorial on tapeless workflow which covers the EOS plugin.

http://library.creativecow.net/ross_shane/tapeless-workflow_fcp-7/1


The issue with partial ingests has been reported here many times and the advice is to leave the computer alone when it is doing L&T and it shouldn't truncate the conversions to ProRes422.


Return to posts index

John Pale
Re: 7D Canon Plugin -- bug -- log and transfer only brings in parts of clips!
on Jul 6, 2011 at 12:35:49 am

Yes. It is important not to do anything else on the computer while using L &T.

The only time I have seen this happen is when trying to multitask.

Just walk away from the keyboard.


Return to posts index


elise london
Re: 7D Canon Plugin -- bug -- log and transfer only brings in parts of clips!
on Jul 6, 2011 at 6:04:48 am

Thanks! I think this must've been the problem. :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]