FORUMS: list search recent posts

FCP imports my AE footage with wrong field dominance

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
brian mclean
FCP imports my AE footage with wrong field dominance
on Jul 5, 2011 at 10:28:58 pm

I have noticed that my renders from AE are importing into FCP as upper field first. I have double checked my AE settings and I am indeed exporting progressive.

Why is FCP importing my AE renders (422 prores 1920x1080) as upper field first? I can manually change it in FCP but is there a reason why this is happening?

When I import video footage that is progressive it seems to import fine.
It seems my AE renders are not coming in correct.

Help anyone?

Thanks.


Return to posts index

Dave LaRonde
Re: FCP imports my AE footage with wrong field dominance
on Jul 5, 2011 at 11:16:01 pm

Could it be that the proper field order for 1920x1080 is indeed upper field first, and not lower field first? That's the truth, y'know.....

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

John Pale
Re: FCP imports my AE footage with wrong field dominance
on Jul 5, 2011 at 11:22:55 pm

AE doesn't set the flag properly. Just manually change it.


Return to posts index


brian mclean
Re: FCP imports my AE footage with wrong field dominance
on Jul 6, 2011 at 2:58:41 pm

Thanks!


Return to posts index

michael freund
Re: FCP imports my AE footage with wrong field dominance
on Dec 15, 2011 at 12:07:41 am

could you tell me what you mean by manually change it? what is a flag? how? in AE or FCP?

editing a show for TV, sequence settings are no field dominance (because that's how it came in from original xdcam footage, and thus i converted it into prores without field dominance) - AE editor supplying me with upper field dominant files, type ends up looking crappy.

any fixes other changing my entire 30 minute sequence, and converting all associated files into upper field? is there no other way to export AE files to make them without field dominance?

thank you -
m



Return to posts index

brian mclean
Re: FCP imports my AE footage with wrong field dominance
on Feb 22, 2012 at 3:26:47 pm

in FCP find your clip that has the wrong field.
In the Project Browser (far Left) drag that window extra wide.
Now use the Bottom Scroller and keep scrolling until you see field dominance at the top.
Click up the word up and select none.

That is what the other guy ment buy manually changing it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]