FORUMS: list search recent posts

Export to Quick Cluster produces "Media Offline" parts

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonathan Lang
Export to Quick Cluster produces "Media Offline" parts
on Jul 5, 2011 at 5:24:33 pm

I set up my iMac and my MacBook Pro to be in a Quick Cluster for exports with Compressor, with my current editing machine, the iMac, as the host of the cluster, and my MBP as the node.
Sending an export off from Final Cut Pro seems to work great, I make my settings in Compressor, and then send the job off to the Quick Cluster, the project is split into four parts, and each of my machines processes two of those with success.
Yet when I view the clip, two of the parts just have the "Media Offline" red bar in them, the other two are fine.
My suspicion is that the MBP doesn't have access to the media files, I always thought this was handled by Qmaster.

The project is cut in FCP 7, with the project file residing on my iMacs internal drive, and the media spread over two Firewire 800 external harddrives. Do I have to share the Firewire drives over the network first?
What did I miss?


Return to posts index

Jonathan Lang
Re: Export to Quick Cluster produces "Media Offline" parts
on Jul 7, 2011 at 6:21:38 pm

I think I have found my error, and it's right there in the "Basic Setup" FAQ by Apple, on how to do this kind of arrangement:
http://documentation.apple.com/en/appleqmaster/distributedprocessingsetupgu...

Very helpful to get up and running!
Jonathan

Student of audio- & video-engineering at the IMM Düsseldorf in Germany.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]