FORUMS: list search recent posts

Can't export EDL in FCP7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Anders Børresen
Can't export EDL in FCP7
on Jul 3, 2011 at 10:58:44 pm

Hey people!

I'm in the final stages of editing a concert that is to be sent off for coloring next week.
For some reason "Export to EDL" isn't working.
It's not even active in the menu. Every item in the Export list is written in black letters except for EDL that's in grey.
I've exported edl's before with no problem, and I recently upgraded FCP to Studio 3.
I've duplicated the sequence, put all the clips on one video track, there's no filters or weirdness going on, so what the hell am I doing wrong?

Please, please, please help!!!


Return to posts index

Michael Gissing
Re: Can't export EDL in FCP7
on Jul 4, 2011 at 12:51:38 am

Does your footage have reel numbers? File based camera formats if imported without giving a valid reel number, cannot be made into an EDL.

Also try trashing preferences and repairing permissions (a search of this forum will answer all questions about how do that if you don't already know).


Return to posts index

Anders Børresen
Re: Can't export EDL in FCP7
on Jul 4, 2011 at 10:01:01 am

Hm. I guess missing reel names is the problem...
Is there any way for me to bypass this?
I am going to make a master of my project on HDCAM SR to send it over to London for grading, and they need a EDL to get my edits when they import it into their timeline, don't they?

What to do now? Any suggestions will be highly appreciated!


Return to posts index


Paul Jay
Re: Can't export EDL in FCP7
on Jul 4, 2011 at 7:17:34 am

What is your editing timebase?
Framerate?


Return to posts index

Anders Børresen
Re: Can't export EDL in FCP7
on Jul 4, 2011 at 10:11:32 am

DVCPRO HD 720/50p


Return to posts index

Michael Gissing
Re: Can't export EDL in FCP7
on Jul 5, 2011 at 4:17:05 am

Apart from reel numbers that can be added manually or there is software to do a batch reel numbering, there may be a major issue with the timebase. EDL is such old tech that it doesn't know about frame rates like 50p.

Try manually adding reel numbers and see if that helps, but I suspect 50p is the problem. Can the grading people handle an XML export of the project file? Also there might be an issue as the HDCamSR as it is 1080 50i not 720 50p.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]