FORUMS: list search recent posts

Canon .mxf files FCP Problems

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eddie Largo
Canon .mxf files FCP Problems
on Jun 28, 2011 at 4:15:17 pm

Hi-
I am about to begin editing a film shot on Canon xf100.

I have a hard-drive onto which all of the raw files were dumped, and am now trying to find a way of working with the files.As far as I can make out everything was copied as it should be (i.e with the directory structure intact):
CONTENTS>
CLIPS001>
AA0684>
AA0684.cif
AA0684.xml
AA068401.mxf
AA068401.sif

I have installed the Canon Xf plugin for FCP. Problems arise when I try to use Log & Transfer to transcode the material. I have tried Native/Pro Res 422/ ProRes LT/in fact all of the options from the drop down destination menu, and keep getting the same problem: namely, that about 80-90 percent of files are only transcoded in part. What I mean is that a 5 minute clip ends up as only 10 seconds.

Having researched other means of transcoding the material, I tried doing a transcode using the XDCAM Transfer software from Sony; initially it seemed to work, but then I realised that the transcoded clips are out of sync. Back to the drawing board.

I've tried both methods on 2 computers:

a osx 10.6.6, 2x 2.26Ghz quadcore intel xeon with 10GB DDR3
b osx 10.6.4, 3.06Ghz Intel core 2 duo with 4GB DDr3

both with FCP 7.0.3 and the relevant Canon xf plugins...

Now I'm at a loss as to what to do...

Anyone have any suggestions as to how I can start editing this film on FCP?

Thanks!



Return to posts index

Everest Mokaeff
Re: Canon .mxf files FCP Problems
on Jun 29, 2011 at 10:43:46 am

Can't you L&T footage without utilizing Canon plugin? FCP works fine w/ mxf files thru native L&T process. I believe Canon pluging somehow messed up. I heard people have troubles with eos pluging of similar nature.

Sony PMW-EX3, Canon Mark II 5D, FCS3 in Moscow
http://www.mokaeff.com


Return to posts index

Jonathan Durand
Re: Canon .mxf files FCP Problems
on Aug 13, 2011 at 8:41:48 pm

Hi

I've run into the exact same problem with a project (copied the entire card file structure, installed all the right codecs...and it's telling me the file structure is invalid).

The strange thing is, that the Log and Transfer works straight off of the cards, but the second it's transferred over, it refuses to work. Are there hidden files somewhere?

Anyways, I was wondering if you managed to find a solution.

Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]