FORUMS: list search recent posts

FCP roll back from studio 3 to 2 problems

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Brown
FCP roll back from studio 3 to 2 problems
on Jun 27, 2011 at 2:25:30 pm


I'm having a big problem rolling back from final cut studio 3 to 2. I uninstalled version 3 and on attempting to install version 2 the fcp option in greyed out and states it will be skipped during the install.

Ive searched around the net and tried looking in the receipts folder but the files everyone says to delete isn't in there. Also tried Pacifist which looked like it worked but on opening fcp throws up an error and has to quit!

Anyone have any other ideas?

Some info people may need to know:

I've had the version 2 already installed on this mac before then upgraded to version 3.
Im on the new imac i5 2.7, snow leopard



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved