FORUMS: list search recent posts

Half of export very pixelated

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Lucas Way
Half of export very pixelated
on Jun 24, 2011 at 12:33:49 pm

Hi there,

So I've been working on a project, about 2 hours long.

When I export as a self contained quicktime at current settings the it starts off fine and then literally within one shot, switches to being very pixelated and then about an hour later, again, within one shot cuts to being OK again.

It was shot in Canon XF format, captured using the XF plugin for log transfer, captured natively (which is apparently XDCAM422) 1080i50.

I edit in a sequence that is XDCAM422 1080i50
I export the self contained quicktime file at current settings (XDCAM 422 1080i50)

So I work in the native format of the camera throughout the entire edit (I didn't realize Canon XF is XDCAM 422), the clips look absolutely fine in FCP, ands when the original files are played back in quicktime.

But the same point pixelates, it is a wedding video cutting back & forth between 2 cameras, all the stuff pre and post wedding look fine, but a few minutes into one of the shots of the ceremony it cuts to pixelated and remains so until they are walking down the isle. Not like it cuts to a different clip..
Mostly one long shot/captured file but the second camera it cuts to have the same issue).

Also the export took like...7 hours, I am only running a Core2duo iMac with 4Gb RAM...but that still seems excessive.

Oh and it's FCP 7.0.3

Help would be much appreciated, this is my first edit for a new boss and he doesn't seem impressed at the issues, and I can't for the life of me work out what the issue is.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]