FORUMS: list search recent posts

Basic motion attributes change when rendered

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Marcel Kunzler
Basic motion attributes change when rendered
on Jun 20, 2011 at 5:26:18 pm

Hello.

I'm editing a multi screen film and using a bunch of basic motion attributes. I set them and watch them correctly in preview mode, but whenever I render them, those attributes I've set look different.

The numbers and percentages I've set don't actually change, but they look visually different from what I've done previously.

I treid exporting to see if the problem continues, and it does.

I'm using a timeline with ProRes codec and my media is a mix of ProRes and DV. Might that be the problem?


Return to posts index

Marcel Kunzler
Re: Basic motion attributes change when rendered
on Jun 20, 2011 at 6:17:13 pm

I was on a MacBook on the fly, so I didn't have any external monitoring. The canvas was set to fit window, which was at about 40% of the actual frame size.

Let me give you a more specific example of the problem.

I got an image, scaled it to 50% of its size and placed it on the top left corner of the frame. Got another one, did the same and placed it on the bottom right corner. Played it in preview, everything was fine. Rendered, and both images weren't at the far left and far right corners, they where near the action safe guides. Then I threw away the renders and when they go back do preview, they're on the far corners again.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]