FORUMS: list search recent posts

Timecode Export Errors!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Stephen Hill
Timecode Export Errors!
on Jun 20, 2011 at 9:28:12 am

The problem I am having seems to originate in FCP when sequences are inexplicably exported without timecode (programs should start at 09:58:30:00, for example, and when exported start at 00:00:00:00). From a batch export of ten sequences, one might end up without timecode for no obvious reason. The same asset, with no changes to settings or filename, can be re-exported and will have the correct timecode embedded.
Lack of timecode is almost always accompanied by the filename being changed automatically during export. For example if a sequence is named 'Sports show 1' in FCP then it might be spat out as 'sports#1DAA3C'. This can often occur when the original filename is too long, but not always. I have noticed a couple of other threads that discuss this issue but none seem to ever reach a conclusion. Timecode is crucial for transcoding in either our Digital Rapids or Rhozet.

Thanks upfront for any help or input.


Return to posts index

Jeremy Garchow
Re: Timecode Export Errors!
on Jun 20, 2011 at 1:40:08 pm

I have noticed that same behavior using the Batch Export feature. It's kind of like the file doesn't quite get finished.

Only way to fix it is to reexport, it's obviously some sort of weird bug.


Return to posts index

Stephen Hill
Re: Timecode Export Errors!
on Jun 20, 2011 at 1:47:04 pm

And herein lies the dilemma. I dare say the issue will be fixed in FCP X but for a facility such as our with 10+ workstations, its a big risk to jump to brand new software!


Return to posts index


Jeremy Garchow
Re: Timecode Export Errors!
on Jun 20, 2011 at 2:00:41 pm

At least they are easy to spot with the weird name and all.

As far as FCPX...who knows.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]