FORUMS: list search recent posts

Problems transcoding Alexa prores4444

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Dyson
Problems transcoding Alexa prores4444
on Jun 17, 2011 at 6:15:17 am

Hi everyone,

We have today received rushes from two different shoots, shot on Alexa. The footage we have received is in HD prores4444 which we'd like to transcode to HD prores 422 for offline.

In the past we have quite happily and quickly done this through Apple compressor using a local cluster configured on qmaster... with the latest footage we have received though there are a small number of clips that will simply not finish transcoding.

When we submit the job to batch it processes and gets anywhere up to 90-99% complete and then 'hangs' and does not progress any further. We have tried with a range of different output settings (ie, changing codec, disabling audio etc) but always yields the same results.

Some further points:

- The issue is not random and can be isolated to certain clips.
- We have tried on different machines and have the same problem
- Dual quadcore MacPro, 8g ram, FCP 7.0.3, QT 7.66 (& QT X), OSx 10.6.3)
- We have also tried leaving out qmaster and processing the job from within compressor
- Most of the clips are transcoding perfectly - it has only affected a small number of clips.

We initially put the problem down to corrupt data files or hard drive but since we are now having the exact same problem on a different set of rushes from a different client and shot on a different rig (and crew) we felt we should see if there is anyone out there having the same problem.


Return to posts index

John Pale
Re: Problems transcoding Alexa prores4444
on Jun 17, 2011 at 2:09:09 pm

Not sure if it was you I said this to you awhile back, but on an Avid job not long ago we had great difficulty transcoding a sizable portion of our footage. It appeared the last frame of each media file was corrupt in some way.

We did find a workaround...but unfortunately, there is no way to do the same thing in FCP.

I might suggest using Compressor and setting an outpoint a few frames before the end of the clip.

I think the problem is in the camera firmware, but it's just a theory.. I don't have a great deal of experience with the Alexa.


Return to posts index

David Battistella
Re: Problems transcoding Alexa prores4444
on Jun 17, 2011 at 3:00:52 pm

Do you really have to ranscode it?

Why not just make a copy and cut the 4444 native.

Is that not what SHOOT>EDIT means?

You can edit prores 4444 on a laptop with USB drives so I have to ask why you even need a transcode, just cut with a backup copy of the media, which might be where the corrupt media isse comes from.

David

______________________________
Believe me. Everything is a lie.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]