FORUMS: list search recent posts

"The movie file cannot be found" appears all the time

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Johnson
"The movie file cannot be found" appears all the time
on Jun 13, 2011 at 1:36:37 pm

I opened an old project that apparently had some missing reference files or render files. I'm getting this error every time I launch FInal Cut. However, now I'm not opening that project at all; my preferences do not auto-open the last project. It is the same 3 or 4 files that it is searching for. I've searched the computer and they are not here. I've done a reboot. I've trashed prefs. I've gone into the project in question and actually deleted all offline clips from the project. All this, and the error still pops up on every launch.

Thankfully, its only 3 or 4 clips that it is searching for, so it doesn't take much time, but it is nonetheless frustrating as all get out. Why is Final Cut still searching for these files? Am I in line for a full reinstall?

Bueller?

Thanks all,
Mike


sig is probably out of date: FCP 7.0.3 on a 2x2.4 quad-core running 10.6.7


Return to posts index

Jeremy Garchow
Re: "The movie file cannot be found" appears all the time
on Jun 13, 2011 at 3:06:15 pm

Any old Motion projects in there?


Return to posts index

Mike Johnson
Re: "The movie file cannot be found" appears all the time
on Jun 13, 2011 at 3:07:45 pm

Hmm. There may be. But again, why is FCP being told to search for these files when it is not attempting to open the project? Even when it is opening into a new and empty project, it is still performing this search on start up.


Return to posts index


Tony Brittan
Re: "The movie file cannot be found" appears all the time
on Jun 13, 2011 at 8:06:55 pm

Had this happen a while ago and after searching, calling support and pulling my hair out, I figured it out! I'm on iPhone right now so not sure if this address will work on a non-mobile device but here's a link to it:

http://mobi.creativecow.net/thread/8/1029264#1029267

The title was something like: "HELP! Wierd problem opening FCP". That way you can get the while story. Basically the fix was to delete your thumbnail and waveform caches from the folders inside your scratch folders. Now...whenever I open that project again, I have to delete the caches again but at least it fixed it for other projects. I'm assuming that when I deleted a couple of render filed, not using the render manager, it corrupted that project file or something.

Lemme know if that works!

Tony Brittan
Island Shore Productions


Return to posts index

Mike Johnson
Re: "The movie file cannot be found" appears all the time
on Jun 14, 2011 at 12:09:27 pm

Brilliant! That did the trick. Thank you so much.


Return to posts index

Tony Brittan
Re: "The movie file cannot be found" appears all the time
on Jun 14, 2011 at 12:16:08 pm

You are very welcome! That's a pretty obscure problem and I've seen it come up on here a few times and everyone's starching thier heads so I thought I'd jump in here. Just know that is you open that problem project up again, it'll cause the problem and you'll have to delete again.

Tony Brittan
Island Shore Productions


Return to posts index


Jeremy Garchow
Re: "The movie file cannot be found" appears all the time
on Jun 16, 2011 at 3:52:21 pm

[Tony Brittan] "Just know that is you open that problem project up again, it'll cause the problem and you'll have to delete again. "

...Which seems weird.

Mike, did you have Motion projects in that original project?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]