FORUMS: list search recent posts

FCP Log and Transfer Stream Error - Intermittently

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Randy Almand
FCP Log and Transfer Stream Error - Intermittently
on Jun 8, 2011 at 2:12:41 pm

Reading all the other Log and Transfer posts, my situation still stumps and baffles me. In using FCP 7, I have successfully completed log and transfer files from my Sony NX5U AVCHD files. Now however I have run into this Stream error situation with odd results. Day 1: First 2 clips were 1 hr each.. captured wonderfully on Mac Pro. Day 2: Then I tried to capture the next 3 – 30 minute clips taken with same camera and no change to settings on the following day. The result being that of the stream error. So I tried to log and transfer the same 3 clips on my MacBook Pro with success. Day 3: I try to capture 2 more 1-hour clips and now neither Mac Pro or MacBook Pro will log and transfer resulting only in stream error? Any Ideas what may cause this. I don’t believe I’ve change anything on the computer or camera.. why will it capture some files, but not others? Appreciate any help... Thanks



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]