FORUMS: list search recent posts

5D2 Plugin Render Problem

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Corcoran
5D2 Plugin Render Problem
on Jun 8, 2011 at 11:12:10 am

Hi Guys,

I've begun to edit a music video I shot over the weekend using a 5d2. We imported all the footage using the canon FCP plugin automatically transcoding the footage to Prores. Now that I've set up my project in FCP7 and started to make some edits on the footage its asking me to render all the video footage. Can any of you tell me what the correct sequence setting are when using the footage directly after transcoding through the EOS E1 plugin? In my iteam propeties its says my files are now

Vid - 25fps
Compressor - Prores - 4444

Does anyone know what my sequence should be set to to stop me having to render all the files??

Thanks in advance,
Daniel


Return to posts index

Everest Mokaeff
Re: 5D2 Plugin Render Problem
on Jun 8, 2011 at 11:24:06 am

Normally FCP never asks you to render Canon 5D material ingested through L&T with Canon EOS-E1 plugin installed. Just drag and drop clip from browser on time line and accept fcp's offer to match clips properties. Works every time without a problem.

Free-lance fcp editor in Moscow
http://www.mokaeff.com


Return to posts index

Daniel Corcoran
Re: 5D2 Plugin Render Problem
on Jun 8, 2011 at 11:36:12 am

Thats what I thought? but its not asking me to accept FCP clip properties when I drag and drop??


Return to posts index


Jerry Hofmann
Re: 5D2 Plugin Render Problem
on Jun 8, 2011 at 1:41:49 pm

In the User Preference's editing tab, in the lower left corner is the option to have FCP ask to conform your sequences to the source footage's properties. Has to be set to Always or Ask... If it is, and when you add the first clip to any sequence, FCP should ask or conform automatically.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Steve Eisen
Re: 5D2 Plugin Render Problem
on Jun 8, 2011 at 11:39:15 am

Obviously, your sequence settings do not match your footage.
You should be able to drop a clip in an empty sequence and FCP will set the sequence settings for you.
Which ProRes? ProRes Proxy, LT, ProRes, ProRes HQ or ProRes 4x4?

You mention ProRes 4444 which is overkill.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index

Daniel Corcoran
Re: 5D2 Plugin Render Problem
on Jun 8, 2011 at 12:10:28 pm

I didn't set it to 4444, thats what happened after I went through the plugin, I'm asking why it won't change when I drag and drop??


Return to posts index


Steve Eisen
Re: 5D2 Plugin Render Problem
on Jun 8, 2011 at 12:28:53 pm

You are not telling us everything. But for now in your preference settings, you have the option to select FCP to change your sequence settings to match the codec of your footage.

You can also set which flavor of ProRes you want in Log and Transfer.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index

Daniel Corcoran
Re: 5D2 Plugin Render Problem
on Jun 8, 2011 at 12:38:36 pm

the log and transfer must have been set to prores 4444 when it was done. Where exactly do I change the settings so that I don't need to render anymore, thanks


Return to posts index

Steve Eisen
Re: 5D2 Plugin Render Problem
on Jun 8, 2011 at 1:26:53 pm

User Preferences and Preferences in L & T. Look in the Manual for exact details (Help tab in FCP).

I suggest you start from scratch and re-encode your footage. ProRes 4444 is overkill. ProRes or ProRes LT is what you want.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index


Gary Askham
Re: 5D2 Plugin Render Problem
on Jun 8, 2011 at 1:25:34 pm

ProRes 4444 files are pretty massive - and for video that originated on the 5D they are overkill.

ProRes 422 (not HQ) would have been fine. I've used LT a number of times for music videos that are for the internet and they look great on Vimeo in 720P.

To change the setting you use the Preferences drop-down tab in the Log and Transfer tool.

The reason you are having to render is probably due to the fact your files are 4444.

------------------------
FCP and Avid Technical Support
Air Post Production
Shoreditch - London


Return to posts index

Brendan Maghran
Re: 5D2 Plugin Render Problem
on Jun 8, 2011 at 4:52:12 pm

If you're dead set on PR4444 you can always online. But I would re-ingest at Prores LT or Prores 422 for offline.


"Where that light source is coming from?"
"The same place as the music."


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]