FORUMS: list search recent posts

Quality Loss

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Elayne Lake
Quality Loss
on Jun 4, 2011 at 10:33:04 pm

I imported an Adobe AE .mov animation I made into a Final Cut Project. It looks fine in the FCP viewer but when I render the project, the animation looks terrible!

My sequence settings in Final Cut are:
NTSC 720x480 NTSC DV 3:2
Compressor is DV / DVCPRO - NTSC

I shot footage on a Canon 7D camera and transcoded it to Apple Pro Res 422 LT to work with it in FCP.

Any idea why the AE files looks blurry and loses quality when I export my FCP project with it in it?

Thank you in advance for your help!


Return to posts index

David Roth Weiss
Re: Quality Loss
on Jun 4, 2011 at 11:13:54 pm

This is a very common issue Elayne, and it's quite simple to fix.

The problem is, you've put your title in a DV sequence. DV compression is as bad as it gets. Create a new sequence with settings to match your ProRes LT footage, and drop the animation in, and you'll see a remarkable difference.

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions, Inc.
Los Angeles
http://www.drwfilms.com

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


Creative COW contributing editor and a forum host of the Business & Marketing and Apple Final Cut Pro forums.


Return to posts index

Elayne Lake
Re: Quality Loss
on Jun 6, 2011 at 3:25:21 am

Thank you very much! :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]