FORUMS: list search recent posts

Final Cut Pro Running Slooowwwwww

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Hennessey
Final Cut Pro Running Slooowwwwww
on May 31, 2011 at 5:14:00 pm

Hello all,

For some reason my FCP is running super slow. It's version 7.0.3, QT version 10.0. I'm editing DVD PRO 50 footage that's on an external hooked up w/ FW 400. I'm using a Mac Pro.

Every time I click a point on the timeline, it's the spinning wheel of death for quite some time. There was no AC on in our edit room over the weekend, and I was thinking it could be that combined with the fact that none of our equipment was shut down.

Any feedback would be greatly appreciated.

Nick


Return to posts index

Chris Tompkins
Re: Final Cut Pro Running Slooowwwwww
on May 31, 2011 at 6:32:18 pm

reboot.
trash prefs.

Did you try one or both of those?

Chris Tompkins
Video Atlanta LLC


Return to posts index

Sean Kirchman
Re: Final Cut Pro Running Slooowwwwww
on May 31, 2011 at 6:48:56 pm

I would second Chris' suggestions. Also, if you find your entire computer running slow, I use a program called Onyx once every two weeks or so on my edit computer. Gets rid of all the crap and refreshes everything. Works like a charm for me.

My edit rig:

Mac Pro (2007 version)
Leopard 10.5.8
Quad Core Intel Xeon, 10GB ram
ATI Radeon X1900 Graphics Card


Return to posts index


Garrett Evans
Re: Final Cut Pro Running Slooowwwwww
on May 31, 2011 at 10:30:08 pm

What's Onyx? How's it work?

MacPro OSX 10.6.6 2x2.26 QCIX 10GB 1066MHz DDR3 FCP7.0.3/FCS3
FCSvr1.5 Xsan2.2 DotHill 24TB QlogicSANbox 8GB ATTO 8GB


Return to posts index

Nick Hennessey
Re: Final Cut Pro Running Slooowwwwww
on May 31, 2011 at 6:58:51 pm

I rebooted a couple of times, but it's not helping. And I'd rather not delete my prefs... is there any way around that?

I just tried to actually play the clip and the "Warning - Dropped Frames" message popped up. It suggested I turn off Unlimited RT, only problem is it's already off - it's set to Safe RT right now. But I'm still getting the spinning wheel every time I try to move the playhead.


Return to posts index

Sean Kirchman
Re: Final Cut Pro Running Slooowwwwww
on May 31, 2011 at 7:36:42 pm

Check your playback quality? See what its on. Might need to be set to dynamic or low. Its worth a shot.

My edit rig:

Mac Pro (2007 version)
Leopard 10.5.8
Quad Core Intel Xeon, 10GB ram
ATI Radeon X1900 Graphics Card


Return to posts index


Nick Hennessey
Re: Final Cut Pro Running Slooowwwwww
on May 31, 2011 at 7:44:38 pm

Yeah, it's set to dynamic right now, but I think the problem must have been with the project files. I started a new project using the same media and everything was running smooth. Other projects are working fine now too. Weird.

But thanks a lot for your help on this - I'll keep your words in mind next time I run into something.


Return to posts index

Bonnie Ernst
Re: Final Cut Pro Running Slooowwwwww
on Jun 1, 2011 at 10:07:45 pm

I just inherited a FCP system running very slowly. Do you have any virus protection installed? Last editor had also installed Carbonite demo which created a big slow mess until we did a fun uninstall. Look to any programs that "run in the background".

Bonnie Ernst
Videographer/Editor
Located on the central coast of California.
http://www.pacificcoastpro.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]