FORUMS: list search recent posts

Quick Fix now how do I restore my preferences

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Walker
Quick Fix now how do I restore my preferences
on May 30, 2011 at 1:16:51 am

I was have trouble opening a FCP project and after a bit of research came across Digital Rebellions maintenance pack. I used a few of the tools but the one that seemed to fix my issue was Quick Fix.

BUT after I had finished with that project and opened another project timelines that previously where completely rendered now show red and require rendering. Also when I was editing the project that now need rendering I never ever had to render any After Effect, titles or a clips that i placed into the timeline and now they all need rendering! What has happened? What has changed?

So then I tried to place a AE clip into a current timeline to see if it would require render, yep it does. But if i make a new sequence and let FCP match the setting the same AE doesn't require rendering. So I then added a new title layer above the AE clip in the sequence and the title requires rendering and same with video.

So then I tried making a new sequence the first thing I add into the timeline was a movie let FCP match the setting and it plays fine with no render required. Then added a title and its fine without rendering but then I added the AE and now it requires rendering.

After I use Quick Fix and launched FCP the first window thats shown is "choose setup". I can't remember when I first setup FCP over a yeah and a half ago what I selected here. I thinking this could be my issue but not sure at all.

Im using FCP 7.0.3
OS X 10.6.7
2 x 2.66 GHz Dual-Core Intel Xeon


Return to posts index

Matt Walker
Re: Quick Fix now how do I restore my preferences
on May 30, 2011 at 3:32:11 am

After writing this post and freaking out a bit I continued trouble shooting and manged to solve my issue.

I ran another App from Digital Rebellions maintenance pack called Preference Manager and restored the earliest preferences. That solved my Red in the timeline issue.

I manged to get the project that I original purchase Digital Rebellions maintenance pack for by moving the movie clips to a different directory location and opening an the original project (i saved a copy of the project Friday). I then deleted the movie that was causing the project to crash and "saved as" so if it happens again i could go back again. All that I needed to do was relink the media.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]