FORUMS: list search recent posts

FCP/BMD Multibridge Pro output: stills only, no motion

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Raff
FCP/BMD Multibridge Pro output: stills only, no motion
on May 27, 2011 at 1:45:09 pm

I must be overlooking something.

I edit on Final Cut (FCS 3/MacPro 12-core/CalDigit HDPro2 16TB) and edit entirely with P2 footage (720pN/DVCPRO HD). My employer recently decided to upgrade our facility and purchased 55" SONY LCD for V.I.P. viewing and a 24" Flanders Scientific for my use. The boys back in IT purchased a Blackmagic Multibridge Pro 2 as a way to feed an HDMI signal to the Sony and an SDI signal to the FSI monitor--and also as a means to connect a VTR, should a client ever show up with a tape.

Near as I can tell, everything is installed properly, but I can't seem to get video to play on the monitors. If I scrub the timeline, I see video moving. And when the sequence is stopped, I get a still frame on both monitors.

But when I play a sequence, it plays only in the Canvas, not on either external monitor; both of them show a freeze of the frame where the playhead was last stopped.

Is there something in the set up somewhere that I have set incorrectly? Feels like this should be a simple fix and yet I can't figure it out. Is it in the Blackmagic pane of the Sys Prefs? Or is it an FCP A/V Settings thing?

Any advice would be appreciated.

Mike Raff
Richmond, VA


Return to posts index

Rob Grauert
Re: FCP/BMD Multibridge Pro output: stills only, no motion
on May 27, 2011 at 3:40:30 pm

I use a Black Magic Intensity Pro.

If I don't have my Easy Setup in FCP set correctly, and I don't have the Black Magic System Preferences set up correctly, I experience the same thing you are currently experiencing.

I'm not in front of my Mac at home, though, so I can't tell you exactly how I'd set it up for your footage in particular :/ So I'd suggest double checking the frame rate and format in your Easy Set up (Be sure you select the correct Black Magic format in the FORMAT option), and make sure your outputting everything correctly in the Black Magic System Prefs pane.

Rob Grauert, Jr.
http://www.robgrauert.com
command-r.tumblr.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]