FORUMS: list search recent posts

FCP Render all not working

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Cross
FCP Render all not working
on May 26, 2011 at 6:55:40 am

Hi, sorry if this is very trivial but after a whole night of crashing last night I trashed my preferences and have restored them to their previous state as far as I can tell. One problem I'm having is that FCP refuse to render other than when I select specific render I.e Unlimited or Full..

Does anyone know why it won't let me render all?


Many Thanks

Andrew


Return to posts index

Jerry Hofmann
Re: FCP Render all not working
on May 26, 2011 at 12:01:49 pm

Sounds like normal behavior to me... you have to turn on the various render bar colors to be rendered when you type a render all command. They do have to be turned on in the render all submenu.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Andrew Cross
Re: FCP Render all not working
on May 26, 2011 at 12:24:51 pm

Thanks very much Jerry. A bit of a school boy error on my part.

After clearing my preferences, what is it that I should look to reset other than the Easy setup, seq settings and renders?

Many Thanks


Return to posts index


Jerry Hofmann
Re: FCP Render all not working
on May 27, 2011 at 12:17:30 pm

That should cover it!

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]